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Notice
While reasonable efforts have been made to ensure that the information in this document is complete and accurate at the time of printing,
Avaya assumes no liability for any errors. Avaya reserves the right to make changes and corrections to the information in this document without
the obligation to notify any person or organization of such changes.
For full support, please see the complete document, Avaya Support Notices for Hardware Documentation, document number 03–600759.
For full support, please see the complete document, Avaya Support Notices for Software Documentation, document number 03–600758.
To locate this document on our website, simply go to http://www.avaya.com/support and search for the document number in the search box.

Documentation disclaimer
“Documentation” means information published by Avaya in varying mediums which may include product information, operating instructions and
performance specifications that Avaya generally makes available to users of its products. Documentation does not include marketing materials.
Avaya shall not be responsible for any modifications, additions, or deletions to the original published version of documentation unless such
modifications, additions, or deletions were performed by Avaya. End User agrees to indemnify and hold harmless Avaya, Avaya's agents,
servants and employees against all claims, lawsuits, demands and judgments arising out of, or in connection with, subsequent modifications,
additions or deletions to this documentation, to the extent made by End User.

Link disclaimer
Avaya is not responsible for the contents or reliability of any linked websites referenced within this site or documentation provided by Avaya.
Avaya is not responsible for the accuracy of any information, statement or content provided on these sites and does not necessarily endorse the
products, services, or information described or offered within them. Avaya does not guarantee that these links will work all the time and has no
control over the availability of the linked pages.

Warranty
Avaya provides a limited warranty on its hardware and Software (“Product(s)”). Refer to your sales agreement to establish the terms of the
limited warranty. In addition, Avaya’s standard warranty language, as well as information regarding support for this Product while under warranty
is available to Avaya customers and other parties through the Avaya Support website: http://support.avaya.com. Please note that if you
acquired the Product(s) from an authorized Avaya Channel Partner outside of the United States and Canada, the warranty is provided to you by
said Avaya Channel Partner and not by Avaya. “Software” means computer programs in object code, provided by Avaya or an Avaya Channel
Partner, whether as stand-alone products or pre-installed on hardware products, and any upgrades, updates, bug fixes, or modified versions. 

Licenses
THE SOFTWARE LICENSE TERMS AVAILABLE ON THE AVAYA WEBSITE, HTTP://SUPPORT.AVAYA.COM/LICENSEINFO ARE
APPLICABLE TO ANYONE WHO DOWNLOADS, USES AND/OR INSTALLS AVAYA SOFTWARE, PURCHASED FROM AVAYA INC., ANY
AVAYA AFFILIATE, OR AN AUTHORIZED AVAYA CHANNEL PARTNER (AS APPLICABLE) UNDER A COMMERCIAL AGREEMENT WITH
AVAYA OR AN AUTHORIZED AVAYA CHANNEL PARTNER. UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING, AVAYA DOES
NOT EXTEND THIS LICENSE IF THE SOFTWARE WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA AFFILIATE OR AN
AVAYA AUTHORIZED AVAYA CHANNEL PARTNER; AVAYA RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU AND
ANYONE ELSE USING OR SELLING THE SOFTWARE WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR USING THE
SOFTWARE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE
INSTALLING, DOWNLOADING OR USING THE SOFTWARE (HEREINAFTER REFERRED TO INTERCHANGEABLY AS “YOU” AND “END
USER”), AGREE TO THESE TERMS AND CONDITIONS AND CREATE A BINDING CONTRACT BETWEEN YOU AND AVAYA INC. OR THE
APPLICABLE AVAYA AFFILIATE (“AVAYA”).
Avaya grants you a license within the scope of the license types described below, with the exception of Heritage Nortel Software, for which the
scope of the license is detailed below. Where the order documentation does not expressly identify a license type, the applicable license will be a
Designated System License. The applicable number of licenses and units of capacity for which the license is granted will be one (1), unless a
different number of licenses or units of capacity is specified in the documentation or other materials available to you. “Designated Processor”
means a single stand-alone computing device. “Server” means a Designated Processor that hosts a software application to be accessed by
multiple users.

License type(s)
Designated System(s) License (DS). End User may install and use each copy of the Software only on a number of Designated Processors up to
the number indicated in the order. Avaya may require the Designated Processor(s) to be identified in the order by type, serial number, feature
key, location or other specific designation, or to be provided by End User to Avaya through electronic means established by Avaya specifically
for this purpose.

Concurrent User License (CU). End User may install and use the Software on multiple Designated Processors or one or more Servers, so long
as only the licensed number of Units are accessing and using the Software at any given time. A “Unit” means the unit on which Avaya, at its
sole discretion, bases the pricing of its licenses and can be, without limitation, an agent, port or user, an e-mail or voice mail account in the
name of a person or corporate function (e.g., webmaster or helpdesk), or a directory entry in the administrative database utilized by the
Software that permits one user to interface with the Software. Units may be linked to a specific, identified Server.

Database License (DL). End User may install and use each copy of the Software on one Server or on multiple Servers provided that each of the
Servers on which the Software is installed communicates with no more than a single instance of the same database.

CPU License (CP). End User may install and use each copy of the Software on a number of Servers up to the number indicated in the order
provided that the performance capacity of the Server(s) does not exceed the performance capacity specified for the Software. End User may
not reinstall or operate the Software on Server(s) with a larger performance capacity without Avaya’s prior consent and payment of an upgrade
fee.



Softphone User Guide (Mac) Page 3
- Issue 02b (19 August 2013)IP Office 9.0

Named User License (NU). You may: (i) install and use the Software on a single Designated Processor or Server per authorized Named User
(defined below); or (ii) install and use the Software on a Server so long as only authorized Named Users access and use the Software. “Named
User”, means a user or device that has been expressly authorized by Avaya to access and use the Software. At Avaya’s sole discretion, a
“Named User” may be, without limitation, designated by name, corporate function (e.g., webmaster or helpdesk), an e-mail or voice mail
account in the name of a person or corporate function, or a directory entry in the administrative database utilized by the Software that permits
one user to interface with the Software.

Shrinkwrap License (SR). You may install and use the Software in accordance with the terms and conditions of the applicable license
agreements, such as “shrinkwrap” or “clickthrough” license accompanying or applicable to the Software (“Shrinkwrap License”).

Heritage Nortel Software
“Heritage Nortel Software” means the software that was acquired by Avaya as part of its purchase of the Nortel Enterprise Solutions Business in
December 2009. The Heritage Nortel Software currently available for license from Avaya is the software contained within the list of Heritage
Nortel Products located at http://support.avaya.com/LicenseInfo under the link “Heritage Nortel Products”. For Heritage Nortel Software, Avaya
grants Customer a license to use Heritage Nortel Software provided hereunder solely to the extent of the authorized activation or authorized
usage level, solely for the purpose specified in the Documentation, and solely as embedded in, for execution on, or (in the event the applicable
Documentation permits installation on non-Avaya equipment) for communication with Avaya equipment. Charges for Heritage Nortel Software
may be based on extent of activation or use authorized as specified in an order or invoice.

Copyright
Except where expressly stated otherwise, no use should be made of materials on this site, the Documentation, Software, or hardware provided
by Avaya. All content on this site, the documentation and the Product provided by Avaya including the selection, arrangement and design of the
content is owned either by Avaya or its licensors and is protected by copyright and other intellectual property laws including the sui generis
rights relating to the protection of databases. You may not modify, copy, reproduce, republish, upload, post, transmit or distribute in any way
any content, in whole or in part, including any code and software unless expressly authorized by Avaya. Unauthorized reproduction,
transmission, dissemination, storage, and or use without the express written consent of Avaya can be a criminal, as well as a civil offense under
the applicable law.

Virtualization
Each vAppliance will have its own ordering code. Note that each instance of a vAppliance must be separately ordered. If the end user customer
or Avaya channel partner would like to install two of the same type of vAppliances, then two vAppliances of that type must be ordered.
Each Product has its own ordering code. Note that each instance of a Product must be separately licensed and ordered. “Instance” means one
unique copy of the Software. For example, if the end user customer or Avaya channel partner would like to install two instances of the same
type of Products, then two Products of that type must be ordered.

Third Party Components
“Third Party Components” mean certain software programs or portions thereof included in the Software that may contain software (including
open source software) distributed under third party agreements (“Third Party Components”), which contain terms regarding the rights to use
certain portions of the Software (“Third Party Terms”). Information regarding distributed Linux OS source code (for those Products that have
distributed Linux OS source code) and identifying the copyright holders of the Third Party Components and the Third Party Terms that apply is
available in the Documentation or on Avaya’s website at: http://support.avaya.com/Copyright. You agree to the Third Party Terms for any such
Third Party Components.

Note to Service Provider
The Product may use Third Party Components that have Third Party Terms that do not allow hosting and may need to be independently
licensed for such purpose.

Preventing Toll Fraud
“Toll Fraud” is the unauthorized use of your telecommunications system by an unauthorized party (for example, a person who is not a corporate
employee, agent, subcontractor, or is not working on your company's behalf). Be aware that there can be a risk of Toll Fraud associated with
your system and that, if Toll Fraud occurs, it can result in substantial additional charges for your telecommunications services.

Avaya Toll Fraud intervention
If you suspect that you are being victimized by Toll Fraud and you need technical assistance or support, call Technical Service Center Toll
Fraud Intervention Hotline at +1-800-643-2353 for the United States and Canada. For additional support telephone numbers, see the Avaya
Support website: http://support.avaya.com. Suspected security vulnerabilities with Avaya products should be reported to Avaya by sending mail
to: securityalerts@avaya.com.

Trademarks
The trademarks, logos and service marks (“Marks”) displayed in this site, the Documentation and Product(s) provided by Avaya are the
registered or unregistered Marks of Avaya, its affiliates, or other third parties. Users are not permitted to use such Marks without prior written
consent from Avaya or such third party which may own the Mark. Nothing contained in this site, the Documentation and Product(s) should be
construed as granting, by implication, estoppel, or otherwise, any license or right in and to the Marks without the express written permission of
Avaya or the applicable third party.
Avaya is a registered trademark of Avaya Inc.
All non-Avaya trademarks are the property of their respective owners. Linux® is the registered trademark of Linus Torvalds in the U.S. and
other countries.
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Downloading Documentation
For the most current versions of Documentation, see the Avaya Support website: http://support.avaya.com.

Contact Avaya Support
See the Avaya Support website: http://support.avaya.com for product notices and articles, or to report a problem with your Avaya product. For a
list of support telephone numbers and contact addresses, go to the Avaya Support website: http://support.avaya.com, scroll to the bottom of the
page, and select Contact Avaya Support.
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Chapter 1.
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Introduction:  

1. Introduction
The Avaya IP Office Softphone enables you to make VoIP voice and video calls, send and receive instant messages, share
online status (presence) information, and exchange files. It implements SIP-based standards for phone calls, IM and
presence, allowing you to work with different VoIP service providers. The IP Office Softphone also uses XMPP-based
standards for IM and presence.

Your system administrator has either configured the Avaya IP Office Softphone on your behalf or has given you
instructions on configuring it yourself.

1.1 Standard Telephone Features
The IP Office Softphone for Mac has all standard enterprise telephone features, including:

· Call display and Message Waiting Indicator (MWI)

· Speakerphone and Mute

· Hold

· Call history – list of received, missed, and dialed calls

· Call transfer

· Auto answer

· Six-party audio conferencing

· Six-party video conferencing

1.2 Enhanced Features and Functions
The IP Office Softphone also supports the following features and functions:

· Video

· IM and presence using the SIP SIMPLE protocol or the XMPP protocol

· IM conferencing (group chat) via an XMPP account

· Corporate chat rooms

· Contact list containing the individual user’s contacts

· Directory containing names from a shared LDAP directory

· File transfer via an XMPP account

· Automatic detection and configuration of audio and video devices

· Acoustic echo cancellation, automatic gain control, voice activity detection

· Support for DTMF (RFC 2833 or inband DTMF)

· Support for the following audio codecs:

o DVI4, DVI4 Wideband, G.711aLaw, G.711uLaw, G.722, G.729, GSM, iLBC, L16 PCM Wideband, Speex,

Speex FEC, Speex Wideband, Speex Wideband FEC

· Support for the following video codecs:

o H.263, H.263+ 1998, H.264

· Automatic selection of the best codec based on the other party’s capability, the available bandwidth, and network
conditions. The softphone switches the codec within a call in response to changing network conditions.

· Integration with a SIP deskphone, so you can use either the deskphone controls or screens to control a phone call

· Compliance to 3261 SIP standard.

· XMPP compliance as follows:

o RFC 3920

o RFC 3921

Supported extensions:

o XEP-0004

o XEP-0016

o XEP-0022

o XEP-0077
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o XEP-0085

o XEP-0092

o XEP-0115

· Support for these firewall traversal solutions: STUN, TURN, or ICE
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Making Phone Calls

Chapter 2.
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2. Making Phone Calls
2.1 The Onscreen Softphone

The Softphone Menu
The menu contains the following items that are specific to the softphone:

· Softphone > Preferences - See Configuring the IP Office Softphone . 

· Edit - Lists the actions that you can perform to the content and display of the message you are sending

· View - Changes how the softphone looks. Also lets you view the message archive and chat rooms (if you are a
member of one; see Chat Rooms ).

· Contacts - Lets you work with contacts

· Actions - Lists the actions that you can perform, depending on the current "state" of the softphone. For example, if
a contact is selected, it lists all the actions that can be performed on that contact. 

· Help - Provides access to various service-related features.

The Softphone Toolbar
The toolbar has various buttons, including the voicemail indicator and missed calls indicator. See the following table for a
list of buttons and descriptions:

Show or hide the dial pad
Voicemail – a notification icon appears
above this icon to indicate the number
of available voicemail messages

Show or hide video
Missed calls – a notification icon
appears above this icon to indicate the
number of missed calls

Speakerphone Auto Answer

Adjust the speaker volume
Anonymous Calling – does not display
your name or number

Mute the call
Dashboard menu – this button is
disabled in this release

Receiving an Online Status Request
When you start the IP Office Softphone, one of the first things you will see (if presence is enabled) is an Online Status
Request dialog. You can ignore or allow these requests. When you allow this request, your contacts can see if you are
busy, away, or free to communicate. For more information see Sharing Online Status . 

Compact View
To display a compact view of the softphone, hide the dialpad, and hide all the resource tabs click View > Hide.

2.2 Making a Call
Place the call as described in the table below. The outgoing call opens in its own call panel, below any other existing call
panels. You will hear a ringing tone while the softphone attempts to make a connection.

Option From the... Description

Keying Dialpad or computer
keyboard

1.Enter the number or address in the call entry field using the
dialpad or the computer keyboard. 

2.Click the Call button or press Enter. 

Drag-and-drop contact
or previous call

Contacts or History tab Drag an entry from the Contacts or History tab. (If the tab
contains lots of contacts, first search or filter the list.)

32

19

24
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Making Phone Calls: Making a Call

Control-click a contact
or previous call

Contacts or History tab Control-click an entry from the Contacts or History tab and
choose Call or Video Call. 

(If the tab contains lots of entries, first search or filter the list.)

Hover over a contact Contacts tab Hover over the right side of the contact to reveal contact menu
options. Click Call to place a call using the primary phone
number for this contact.  You may have to manually add the
primary call account in the contact profile.

Dialing Dialpad 1.If the dialpad is not visible, click the Show/Hide dialpad
button.

2.Click the numbers on the dialpad to enter the phone number.

3.Click the Call button or press Enter.

From an instant
message

IM window Click the menu at the top of the IM window and choose Call
(this option is only available if Primary Call has been set for
this account in the contact profile).

Using Auto-Attendant
If you know that your call will be answered by an auto attendant and you know what menu items you will choose, you can
include those menu items (DTMF) in the phone number when you dial it:

· Before the first DTMF number, include at least one capital P.

· You can include other Ps. Each P causes the softphone to wait one second before sending the next character. 

· At the end of the input, you must include a semicolon character.

Example: To dial a number, add a 3-second delay and then press 44, enter this in the call entry field:

604551212PPP44;

Example: To dial a number, add a 6-second delay, then press 1 then 3 then 2, each with a two second delay:

604551212PPPPPP1PP3PP2;

Hiding your Identity (Anonymous Calling)
You can hide your identity on a call, so that the other person will not see your name or number on their phone. Your ID

will be hidden for all outgoing calls until you turn off Hide my number mode .

Anonymous Calling is automatically turned off when you shut down.

Placing Multiple Calls
You can place multiple calls. There is no limit to the number of calls you can make, although eventually the quality of
audio and video will degrade because of limitations on the computer.

1.Enter the number to call in the call entry field.

2.Click Call.

3.Enter the second number to call in the call entry field.
The first call is automatically placed on hold.

4.Switch between the calls by clicking Resume on the desired call panel. That call becomes the active call and the
other calls are placed on hold.

2.3 Handling Incoming Calls
The IP Office Softphone must be running to answer incoming calls (if it is not running, incoming calls are directed to
voicemail; check with your system administrator).

The new call appears in its own call panel. In addition, the Call Alert box appears, even if the softphone is minimized. For
information on call alerts see Preferences – Alerts & Sounds . 

Options for incoming calls:

· Click Answer to receive the call. If you are on another call, that first call is automatically put on hold. You are now
speaking with the new caller.

· Click Decline. There will be a busy signal. The call is directed to voicemail if you have this service.

· Click Video. To answer a video call and start sending your video immediately.

32
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· Click Audio. To answer a video call without video. You can add video to this call if you choose to later in the
conversation.

Auto-Answer

Auto-answer   is initially configured to automatically answer a call after one ring and to send only your audio when
the call is established. You can set the softphone to automatically answer all incoming calls. To change this configuration
choose Preferences > Call Automation.  From this menu you can select the amount of time desired before the softphone
automatically answers a call and you can select the type of media that you wish to answer the call with.

Note: Auto-answer is automatically turned off when you shut down.

2.4 Established Calls
Once a call is placed you can perform a number of actions. See the following for more information:

· Placing multiple calls

· Adding a Contact

· Transferring a Call

· Adding Video

· Merging calls

You can also adjust Audio Controls such as:

· Speakerphone 

· Volume control  and mute 

Ending a Call
Click the End call button on the Call panel (the call can be active or on hold). The call panel closes after a few seconds.

2.5 Transferring a Call
2.5.1 Basic (Unattended) Transfer - Transfer this Call
To transfer an active call:

1.Click the Transfer  button.
The call is put on hold and a call entry field appears.

2.Type a name or number, or drag a contact into the field.

3.Click Transfer.

4.If the call panel shows « calling » do not hang up immediately: if the other person does not answer and has not
activated voicemail, the call will return.

Alternatively, if your administrator has set a "transfer return time," you can hang up and if the other person does
not answer, the call will come back to you once the transfer return time expires.  If you have hung up and have not
set a transfer return time, the call will not be returned.

2.5.2 Attended Transfer - Call then Transfer

1.Click the Transfer  button.

2.The call is put on hold and a call entry field appears.

3.Type a name or number, or drag a contact into the field.

4.From the Transfer drop-down menu select call or cancel. If you cancel the transfer request you are returned to the
first call.

5.The IP Office softphone calls the second person.

6.When the other person answers the Transfer Now button is enabled.

7.When you are ready, click Transfer now.
The call panel closes.

8.If the other person does not want to take the call, click Cancel and return to the first call.

12

23

14

15

15
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Making Phone Calls: Video Calls

2.6 Video Calls
2.6.1 Placing a Video Call
To place a video call from the dashboard, click the down arrow from the Call drop-down menu on the dashboard and
choose Video call. If you mostly make video calls, you can Option-click this down arrow to reveal the « Set video Call as
default action » menu item.

To place a video call from the Contact List or History:

1.Control-click on the contact to call. 

2.Select Video Call from the menu.
This option is only available when the Primary Call account has been identified.

2.6.2 Adding Video
If you have a camera, you can click Start Video to add video to an established call. When you add video, the other party
has the option to send their video to you.

2.6.3 Other Party Adds Video
If the other party starts their video, your video panel automatically opens and the video is played. You can start sending
your own video, if desired (and assuming you have a camera), by clicking Start Video on the call panel.

2.6.4 Pausing and Resuming Video

· Click Stop Video  on the call panel or close the video window to pause sending your video

· Click Start Video  on the call panel to resume sending your video; the video window will open

· Click Show/Hide Video  on the toolbar to start or stop sending your video

2.6.5 Grandstream Users
If you use Grandstream, or if the person with whom you wish to have a video call uses Grandstream, ensure that all
participants in the video call switch to video codec H.264 (under Preferences > Codecs). Participants who do not switch
codecs will be able to send and see their own video, but the intended recipient(s) will not see anything due to a codec
negotiation error.

2.7 Conference Calls
2.7.1 Merging Calls
From an existing call:

1.Place and establish a call.

2.Place a second call. The first call is put on hold.

3.From the options   menu select Merge Calls. A conference is established.

4.You can invite other participants to this conference by placing the additional call to that extension and selecting 
Merge Calls (as in step 3) once the additional call is established. 

2.7.2 Ending the Conference
To hang up on everyone, click the End button.  If participants remain, the conference will continue without you. 

2.7.3 Suspending the Conference
To suspend the conference, click the Hold button.  While the conference is on hold, the participants are still able to speak
to one another. 

2.7.4 Video Conference Calls
When you start a conference from established calls, video is included if at least one of the calls already includes video. The
video is then sent to all participants. 

Ensure that all the participants you invite to the conference are sending video prior to merging their calls.

After the conference is established, participants may have to resend their video. When participants are removed from
"Hold" or new participants join the conference, each participant must resend their video when the conference session
continues.
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Note 1: If you start an audio conference, video is not included. Once you begin an audio conference, you cannot turn it
into a video conference without restarting the process.

Note 2: If you encounter "overlapping" of participants in the video window, enlarge the width of the window by clicking
and dragging the left or right edge of the window frame to the desired width.  The participants will align themselves
horizontally.

The following image illustrates a typical video conference call (one that includes five participants).  Note how you can
change the size of the video window to manipulate the position of each participant's video feed by clicking and dragging
the lower right corner of the video display.

How Video is Shared
The conference host (the person who starts the conference) serves as the host for other video. Whatever the conference
host is receiving will automatically be sent to the other parties.  If the conference host pauses or stops video, other
participants will no longer receive video. In the event that you experience video errors, request that the conference host
reestablish video to all parties by disabling and re-enabling video.

If the conference host places a conference on hold in order to invite more members, all conference members must
manually restart their video when the conference resumes.  Members who do not restart their video will be restricted to
audio conferencing since, as stated above, the conference host serves as the host for other video. 

2.8 Voicemail

The voicemail icon  appears at the top of the phone and includes a notification when new voicemail is available. Click
the icon to automatically connect to voicemail and listen to available messages. 
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3. Instant Messaging
In order to use the instant messaging (IM) feature of the softphone, you must be connected to one-X Portal.  You can
send and receive IMs, but you can also send and receive files through IM.

· Using Softphone with No Password 
You can be configured to use Softphone without requiring a password. However, in that case the IM and
presence features do not work and display an error message if used. 

3.1 Sending an IM
There are two ways to select the person to send an IM.

1.From the Contacts tab, either:
Control-click on the contact and choose Send IM.  The contact must have a valid XMPP address.
or
Click on the IM icon that appears to the right of the contact name.

2.Type the message. Include emoticons and formatting, as desired. 
To insert a return in the message, press Ctrl+Enter. 

3.Press Enter.

4.Click  in the chat window for more options.

Note: If the status of the recipient is set to Do Not Disturb, the message will not be received.

3.2 Receiving an IM
When an IM is received, either the IM window or a Call Alert pops up. To control which window appears, from the menu,
choose Softphone > Preferences > Application.

3.3 Sending a Broadcast IM
You can send an IM to several people at one time. A broadcast IM is not a conference IM. 

· With a broadcast IM, each recipient can reply to the IM, but only you will see these replies; the other recipients will
not see these replies. 

· With a conference IM, everyone can see the messages that each party sends. See Group Chat (ad-hoc conference
IM) .

1.Command-click two or more contacts to select multiple recipients.

2.Control-click and choose Broadcast Instant Message.
The Broadcast Instant Message window appears. 

3.Click on the To button to add more contacts if desired. The window displays names of all the selected contacts and
the individual display names of all the contacts in any selected groups. Contacts that do not have a softphone
address are not included in the list.

4.Type the message. Include emoticons and formatting, as desired. 

5.Press Send or Enter. The IM is sent.

IM responses are displayed to you in a regular Instant Message window; you are then in a regular IM with that participant.

Sending a Broadcast IM to 'everyone'
You can send a broadcast IM to everyone in the system using the 'everyone' contact located under the "Broadcast Groups"
group.

1.In the Contacts tab, Control-click 'everyone' and select Send Instant Message.

2.Type your message and press Send or Enter.  The message is sent to all contacts in the system group.

Alternatively, you can use the process outlined in Sending a Broadcast IM  to Control-click on the system group and
send a broadcast IM to all the users in the system.  The difference is that you have the option to selectively remove
individual users, which is not possible with the 'everyone' broadcast method.

When you receive a broadcast message from 'everyone,' the sender is indicated in square brackets but you will not be able
to reply.  Any attempt to reply is met with the error message "Replies to broadcast messages are not allowed."
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3.4 Group Chat (ad-hoc conference IM)
Softphone's ad-hoc Group Chat feature allows you to exchange instant messages with a group of people in a session that
is created on the fly (to participate in a chat session that is not ad-hoc, see Chat Rooms  below).

All people in a group chat must have XMPP accounts configured in order to participate in the session.  There is no limit to
the number of participants in a group chat session, and you can invite more participants during the session.

1.In the Contacts tab, select the desired contacts. 
Contacts must be online.

2.Control-click the last selected contact and choose Start Group Chat with...
The invitation dialog appears.

3.Change the message, if desired, and click Invite. 
The Group Chat window appears.

4.To invite more participants, click the Add button  and select contacts from the list that appears.

5.To remove participants, select the participant and click the Remove button .  Alternatively, Control-click the
desire contact in the group chat and select Remove participant.

6.To start a private conversation with a participant, Control-click their name and select Start private conversation.

Note: You cannot start a group chat with the 'everyone' contact because it is a special user.  If you Control-click on
'everyone' and select Start Group Chat with… nothing will happen.

Leaving a Group Chat
To leave an ad-hoc group chat, close the Group Chat window. The session continues with the remaining participants.  You
will not be able to rejoin an ad-hoc group chat unless you are re-invited.

3.5 Chat Rooms
Chat rooms are set up to allow the same groups of people to have regular and recurring group IM sessions. For example,
your system administrator may create a chat room called "Marketing" and add the marketing staff as members. Every
Monday at 8:00 a.m., each member opens the chat room on the IP Office Softphone and joins the "Marketing" conference.

Joining a Chat Room
Chat rooms are unlike group chat sessions in that they are not ad-hoc.  So, unlike group chat sessions, you are able to
view a list of available rooms via the View menu.

1.Obtain the names of the chat rooms to which you belong from your system administrator

2.Choose View > Chat Rooms. (If the menu item does not show, make sure the appropriate XMPP account is
enabled). If you have more than one XMPP account, you will also have to select the account that the chat room
belongs to.

3.Select the chat room and click Join Chat Room.

The Chat Room window appears showing you and other people who have already joined the chat room session. 

Rejoining a Chat Room
If you leave a chat room, you can rejoin it using the procedure above.

3.6 Viewing the Call History
You can view your recent activity for any contact or group chat session.  This is only possible if you have had call activity
with the selected contact.

1.Control-click a contact and choose View Call History.

· Or go to the menu bar and choose View > Call History

2.Select your name to view your group chat and chat room sessions

3.Select another person to view instant messages with that person.
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3.7 Sending and Receiving Files
3.7.1 Sending Files
If you have an XMPP account, you can send files to another contact who has a Jabber address (a contact that has an XMPP
account).

1.Control-click a contact and choose Send Files. A dialog box opens.

2.Select the files to send and click Open. The Send Files dialog appears with a "waiting" message. To cancel the file
transfer before the other person retrieves the files, click Cancel.

It is possible to drag-and-drop a file into the IM window.

3.7.2 Receiving Files
If you have an XMPP account, another person with an XMPP address can send you files. When a person sends you a file:

1.A File transfer dialog box opens. 

2.Click Save to receive the file or Decline to stop the file transfer.
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4. The Contacts Tab
The Contacts tab displays your contacts. Each contact is shown with presence information and icons for single-click
phoning and IMing. If the Contacts tab is not showing, go to the menu bar and choose View > Show Contacts.

Contacts are typically organized into groups. The IP Office softphone includes built-in groups. You can add more groups as
desired. To change the detail and layout of the contact list choose Contacts from the menu bar and set the desired
options.

4.1 Populating from the Contacts List
At any time, but particularly when you first deploy the IP Office Softphone, you should populate the contact list with
contacts from an external source.

4.1.1 Populating from a LDAP Directory
If your system administrator has set up an LDAP directory, you can create contacts from it by doing the following:

1.Make sure the softphone is configured to connect to the LDAP directory.  

2.From the menu bar choose View > Show Directory.

3.From the Directory tab, select people, then Control-click and choose Add to Contacts. 

When you have "contacts created from directory," the contacts are:

· Automatically updated whenever the corresponding directory entry changes

· Automatically deleted if the corresponding entry is deleted from the directory

4.1.2 Populating from the Mac Address Book
You can populate the softphone contact list by pulling in the contacts from your Mac Address book. 

Enabling the Mac Address Book
Enable the Mac Address book account that is automatically set up in the softphone. 

Setting up for Availability
If your Mac Address book contains phone numbers that you know you can use to obtain online availability information
about the person via your SIP account, you can perform this optional setup:

1.In the Mac Address book, modify the contact’s entry so that the type is "Phone" and the label is"softphone" (all
lower case): 

When you enable the Mac Address Book account in the softphone, the contact will be pulled in with the specified
phone number already set up as a softphone address.

2.Open the contact and choose the specified phone number in the Presence field. 

3.Click OK. The softphone will obtain availability information for this contact.

4.1.3 Populating by Importing Contacts
You can populate the contact list by importing from an external file or files. Your system administrator may have placed a
file on a server for you to import. You can also import your own file or files, as many as required. The new contacts will be
added to the existing contacts. 

Importing
You can import a contact list from:
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• CSV A comma-separated file. Use this method to import from a Microsoft® Excel® file. You will first have to set up
the file; see below.

• vCard. A vCard file (*.vcf file). A vCard is an electronic business card that is often attached to an e-mail.

1.From the menu bar, choose Contacts > Import Contacts.
The Import Contacts wizard starts. 

2.Select the file type and file location, and specify whether you want to replace or append to the existing contact list.

Setting up an Excel File for Import
1.Remove any introductory text or headings from the top of the file. (You can keep text at the end of the file; it will

be ignored during the import.)

2.Insert a blank row as the first row, then insert the headings that the softphone will use to interpret the meaning of
each column. The columns can be in any order. Key headings are:

· sip-address. The IP Office softphone recognizes a value in this column as a softphone address and considers the
address as one that can be phoned and as an address that can be used for IM/presence (if SIP is being used for IM/
presence). 

· xmpp-address. The IP Office softphone recognizes a value in this field as a Jabber (XMPP) address and will map this
field to the Instant Message contact method for the contact. The softphone considers a Jabber address as one that
can be used for IM/presence (if XMPP is being used for IM/presence).

· display-name, given_name, surname

· business number

· presence_subscription. Complete this column in one of these ways:

o If you only want to share presence information with some of your contacts, fill in this column in the file. Enter

"true" for contacts whose online presence you want to see, leave blank or enter "false" for others. During the
import, you will be able to choose to share presence with only these contacts. The IP Office softphone will
subscribe to the presence of these "true" contacts, assuming that the user has a SIP (if using SIP for
presence).

o If you want to share presence with all your contacts (or with none), ignore this heading. During the import you

will be able to choose to share with all (or none) of your contacts.

For a complete list of headings, see Contact List Headings .

3.Save the file as *.csv.

Exporting Contacts
You can export a contact list to a comma-separated file.

1.From the menu bar, choose Contacts > Export Contacts. The Export Contacts wizard starts. 

2.Select the file type and file location for the created file.
A file of the specified type is created.

4.2 Managing Contacts and Groups
4.2.1 Adding a Contact

1.On the softphone, select the Contacts tab.

2.Click , or control-click a group and choose Add Contact to Group. The Contact Editor dialog appears.

3.Enter a phone number, select the type, enter the number, and click the Add button . The new number appears
in the list.

Field Description

Contact Summary

Group Click to show the list of groups. Check each group this contact should belong to. 

Primary Call If the contact has more than one number, select the primary number. This number will
be used with single-click calling.
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Primary Presence This field appears only when the contact has more than one Softphone number or Instant
Message address. The primary presence is used as follows:

· The presence icon on the contact list shows the online status for this address.

· The single-click action for instant messaging uses this address.

You can still send IMs to this person at their other addresses, but you must Control-click
and choose the desire address from the context menu.

Other Sections

Display Name
(required)

The display name for this source of information. For example, the display name from the
XMPP contact list.

First Name, Last Name Optional.

Presence This field is automatically populated when you enter an address in the Softphone or
Instant Message field. It indicates that you are sharing online presence information using
this address. The address is also shown in the list in the Primary presence field, above.

4.2.2 Adding a Contact Using an Existing Address
You can add a contact by capturing existing information: 

1.If you are on a phone call with a person who is not a contact, click the Add to Contacts icon in the call panel
or
From the History tab, Ctrl-click the desired contact and select Add Contact.

2.The Contact Profile dialog appears. Complete the dialog as desired and press OK.

4.2.3 Updating Contacts from the Directory
The system performs contact updates automatically during each startup, so there is no need to update your contacts
manually.  If you would like to update your contact list, restart the software and allow the system to update your contacts
for you.

4.2.4 Modifying the Contacts List

Changing Contact Information
To change the information for a contact, control-click the contact and choose Edit Profile. The Contact dialog appears. For
more information, see Adding a Contact . 

Moving or Deleting a Contact
• To move one or more contacts to a different group, select and drag the contact(s) to the title bar of the new group

• To delete one or more contacts, select the contact(s), control-click, and choose Delete or Delete Selected Items.
If a contact belongs to several groups, it is removed from all groups.

• Each time you log in, the softphone repopulates the "system" group, so any contacts moved or deleted from this
group are replaced when you restart the software. If the contact you wish to move exists in the system group, you
must copy the contact to another group.  Control-click the contact and choose Edit Profile, then select an
additional group from the Group drop down menu.
Note: Only users with valid XMPP accounts appear in the "system" group.

Adding, Deleting or Renaming Groups
Select any group, control-click, and choose the appropriate menu item.

4.3 Using Contacts
4.3.1 Sharing Online Status
Softphone shares your online status with contacts that have a softphone address, and you can set up the softphone to
view the online status of other contacts. Typical online statuses are: Available, On the phone, Busy, etc.

To change your online status, select a status from the drop-down options next to your name on the softphone.  See 
Setting up Online Status Indicators .
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4.3.2 Watching Others' Status
To watch a contact’s status, the presence feature must be enabled for that contact:

· If you create a contact via the Contact Profile, the softphone will automatically obtain status information if the
contact has a valid XMPP address

· If you created contacts by importing a contact list, you can specify during the import whether you want to share
presence information. See Populating by Importing Contacts .

4.3.3 Publishing Your Status
When you choose to share your presence information with an external contact (someone whose address is outside of your
corporate network), the softphone sends a notification to that contact. The notification requests the contact to share his or
her presence information with you. If the contact accepts this request, the icon beside the contact's name indicates his or
her status. 

4.3.4 Receiving an Online Status Request
Someone who is not one of your contacts can add you as a contact on their end. To respond to the request:

Option Button Comment Result

Create a new
contact

Allow This option is selected for
you if you do not currently
have a contact with this SIP
or XMPP address.

Allow the request and create a new contact using this
address.

Because you allow the request, you will no longer be
bothered by requests from this person. In addition, this
same request will automatically be sent from your
softphone to the other person, so that you can see their
online status.

Update an
existing
contact

Allow This option is selected for
you if you already have a
contact with this SIP or
XMPP address but you were
not previously sharing your
online status with this
person.

Allow the request and add this address to an existing
contact (if the softphone has found an appropriate match).

Because you allow the request, you will no longer be
bothered by requests from this person. In addition, this
same request will automatically be sent from your
softphone to the other person, so that you can see their
online status.

Either option Ignore Ignore the request.

The other person will not be able to see your online status.
The other person will not be added to your privacy
settings. 

The Online Status Request can appear again in this session
or a future session.

4.3.5 Setting Your Online Status

Changing your Status
Click the down arrow beside the online status indicator on the softphone, and select the desired value.

Setting up Online Status Indicators
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Indicator Meaning for your Status Meaning for
Others’ Status

   

 Available
  

Either:

· You have set your status to this value. 

·  The softphone has determined that you are logged
on but not on the phone or idle.

When you have this status, the softphone will
automatically detect when you are idle or on the phone,
and change the status to match.

By default, your status is set to Idle when the Idle
period expires.  To set the Idle period, see Preferences
– Application .

You can contact
this person.

  

Busy   

You have set your status to this value.  The softphone
will never automatically switch you out of this status;
you must switch yourself. 

You can contact
this person.

   

Away  

You have set this status manually. The softphone does
not automatically switch you out of this status; you
must switch yourself.

You can contact
this person.

  

On the
phone

Either:

· You have set your status to this value. In this case,
the softphone will never automatically switch you out
of this status; you must switch yourself.

· You started a phone call when your status was
"Available." When your call finishes, your status
reverts to "Available."

You can contact
this person.

   

Not
available
for calls

You are on a call and do not want to receive a call. The contact does
not want to
receive calls or
messages, but you
can contact them.

   

Do not
disturb 

You have set this status to indicate that you do not
want to receive incoming call alerts or messages.  Any
missed calls are indicated in the toolbar and the History
tab.

The contact can
not receive
messages.

    

  Offline  
 

You have set your status to this value. The other person
sees you as offline, even though you are not actually
offline. The other person cannot tell the difference
between this status and you really being offline.

The contact is
either not logged
on or does not
want to share
online status. 

Set
custom
status

Enter your own status for your contacts to see.

4.3.6 Adding Contacts to the Alert List
You can add a contact to the Alert List in order to request to be notified when the online status of a contact changes.

1.In the contact list, control-click the selected contact or contacts and choose Add Contact to Alert List. The Alert
List icon appears beside the contact.

2.Select the Keep Contact on Alert List if you want to see the next time the contact’s status changes. When the
contact’s status changes, a notification appears.
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4.3.7 Using My Buddy
My Buddy is a notification and command interface that can be used in conjunction with any XMPP-based messaging client.
The user ‘mybuddy’ should appear in your system contacts list and will assist you with many softphone tasks.

To view the commands available through My Buddy
1.Begin an IM session with 'mybuddy' (Control-click, Start Group Chat).

2.In the IM window, type 'help' and press Enter. My Buddy replies with a list of available commands. To view
information about each command, type ‘help’ followed by the command name and press Enter.

To enable a particular command
1.Begin an IM session with 'mybuddy.'

2.In the IM window, type the command name, followed by the name or extension of the person you wish to perform
the command on, and press Enter.  Some commands will work on their own, but other factors might be
extenuating (for example, the command 'lock'  requires you to be hosting a conference). 





Softphone User Guide (Mac) Page 29
- Issue 02b (19 August 2013)IP Office 9.0

Using Other Resources

Chapter 5.



Softphone User Guide (Mac) Page 30
- Issue 02b (19 August 2013)IP Office 9.0

5. Using Other Resources
5.1 The History Tab
The History tab allows you to see your call history.  Depending on your selection in the History tab drop-down menu, you
will see

• All incoming and outgoing calls

• Only dialed calls

• Only received calls

• Only missed calls

From the menu bar, choose View > Show History.

5.1.1 Managing the List of Calls
You can control-click on an entry in a list to:

• Delete the call

• Delete all entries in this list

• Edit the profile if the entry is a contact

• Add as contact. The Contact dialog appears. See Adding a Contact Using an Existing Address .

5.1.2 Phoning from History
You can control-click on an entry to place a call to this person, using the contact method that was used for this call. You
can:

• Control-click on an entry and select Call or Video Call to place a call to this person, using the contact method that
was used for this call. 

• Place a call to this person and add them to a conference call that is in progress. For more information see
Conference Calls.

5.2 The Directory Tab
The Directory tab is available only if your system administrator has set up the softphone to access a corporate directory. 

To view the Directory tab go to the menu bar and choose View > Show Directory.

The name of your contact, their title and a phone number appears. Only one number appears for each entry. Other
numbers might show if you try to call this person.

5.2.1 Phone a Person
Control-click an entry and choose Call or Video Call. The call is placed immediately. 

5.2.2 Create a Contact
Control-click an entry and choose Add to Contacts. The Contact Editor window appears, populated with all the
information from the directory (not only the information displayed in the tab).

Complete the window with any missing information that you want to record and press OK.

If the information for a person in the directory ever changes, you can control-click the entry and choose Update Contact
. 
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6. Configuring the IP Office Softphone
From the menu bar, choose Softphone > Preferences. The Preferences window appears.

6.1 Preferences - Application
The Application panel lets you set your preferences for general GUI behavior and lets you set up for login.

You can also enable or disable the Idle period, which is the period of time that passes before your presence is switched
from Available to Idle.  The default Idle period is 10 minutes.

6.2 Preferences - Alerts & Sounds
This panel lets you control the alert box and lets you assign sounds. 

6.2.1 Enable Alert Displays
You can control whether the Call Alert box is displayed in different situations. You can also control how you are alerted to
an incoming IM: either with a small IM Alert box or with the IM window itself.

6.2.2 Assigning Sounds
You can assign specific sounds to a variety of actions or "events."

1.Select the Enable sounds check box and select the check boxes for each desired event, or clear the Enable
sounds check box to disable all sounds.

2.If enabling sounds, you can change the sound for each event: select the individual event. The value in Sound
preference will change. Select the desired sound.

You can import sounds; these will be added to the list of sounds you can choose from when assigning a sound to an event.

6.3 Preferences - Devices
The IP Office softphone automatically detects devices at each startup, and selects the most appropriate device for each
purpose. If you do not like this selection, you can override it on this panel.

If you override a selection, it will apply the next time you start the softphone, unless the device is no longer available, in
which case the softphone will again select the device to use.

Field Description

Headset Mode

Microphone,
Speaker 

Change these fields only if you want to override the devices that the softphone
automatically selected.

In both these fields, select the headset you are using.

The headset is the device that is usually used for the speaker (the sound you hear) and
microphone (recording your voice). The only situation in which the headset is not used
is when the Speaker Phone button on the dialpad is pressed. 

Therefore, unless you will always be using the softphone in speakerphone mode, you
must make a selection here.

Select the headset in both the Speaker device field and Microphone device field.

Zero-touch device
configuration

Typically, leave on. When device configuration is on, you can change your audio or
video device and the softphone will automatically detect the new device and start using
it.

However, if you have more than one device available at the same time and you wish to
change from one device to another, you will need to do the following:

1.Restart the application.

2.Go to Softphone > Preferences and select the desired headset/speakerphone
under the Devices tab.
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3.Go to Help > Troubleshoot and select the audio device you wish to use under the
Devices tab.

4.Restart the application.

If you continue to have problems, disable Zero-touch device configuration and try the
procedure again.

Test Devices For information on the Test Devices button, see Troubleshooting .

Speakerphone Mode

Microphone 

Speaker

Same as headset mode, but for the device to use when speakerphone is one (on the
toolbar). 

You can set different devices for the speaker and microphone: for example, you can set
the speaker to the speakerphone and set the microphone to your headset.

Note: The Speaker Phone button on the dialpad will be disabled if you do not have a
speaker phone.

Other Devices

Ring on The device where you want to hear the phone ringing.

Change this field only if you want to override the devices that the softphone
automatically selected.

Camera This field appears only on versions of the softphone that include video functionality.

Change this field only if you want to override the devices that the softphone
automatically selected.

Select the camera model.

Resolution Leave at standard, or change the size as follows:

· Set it to high if you have a good camera and a computer with a fast CPU. You will
know that you have set the size too large if:
- Your computer slows down (the video is using too much CPU)
- The video shows black areas or is slow or jerky.

· Typically set it to low only in special situations, for example, when using wi-fi in a
hotel. You will know that you have set the size too small if the video is fuzzy.
This field is identical to the Resolution field in Media Quality > Video Quality.

6.4 Preferences - Codecs
Change the settings on this tab only if advised to do so by your system administrator.  Note that it is not possible to set a
'preferred' codec.  IP office determines the order of audio codecs.  However, it does not determine the order of video
codecs.

6.5 Preferences - Media Quality

Field Description

Audio Quality

Reduce echo Turning this feature on improves sound quality. This feature is typically on.

Reduce background
noise

Automatically attempts to remove background noise.

Typically on for the speakerphone.

Automatic gain control This feature is typically on.
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Preserve bandwidth When this feature is on, the softphone stops sending audio when you are not talking.

When this feature is off, the softphone always sends audio, which uses more bandwidth
but can result in better call quality.

Typically, this feature is off. However, if you are using a slow (dial-up or ISDN)
connection, you can turn it on to improve performance. 

Video Quality

Resolution Leave at standard, or change the size as follows:

· Set it to high if you have a good camera and a computer with a fast CPU. You will
know that you have set the size too large if:
- Your computer slows down (the video is using too much CPU)
- The video shows black areas or is slow or jerky.

· Typically set it to low only in special situations, for example, when using wi-fi in a
hotel. You will know that you have set the size too small if the video is fuzzy.
This field is identical to the Resolution field in Devices > Other Devices.

6.6 Preferences - Call Automation
These settings let you configure how you want Auto Answer to handle incoming calls (when Auto Answer is enabled). See 
Handling Incoming Calls  for information on how to enable Auto Answer.

The Third-party Call Automation feature controls how the softphone handles external auto-answer requests.  Ensure that
this option is set to Always answer with audio only.  You can select the option to Answer with video if incoming
call is a video call if that is your preference.
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7. Troubleshooting
From the menu bar, choose Help > Troubleshooting. The Troubleshooting window appears.

7.1 Testing Audio Quality
While you are on a phone call, you can test the quality of the audio. Note that to perform a valid test, you should be on an
established call (not a call attempt). 

7.2 Testing Video Quality
While you are on a phone call, you can test the quality of the video. Note that to perform a valid test, you should be on an
established call (not a call attempt).
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Troubleshooting: Testing Video Quality

7.3 Testing the Network Connection
You can verify that you are successfully connected to the network. 

7.4 Testing Audio Devices
You can verify that your microphone and speakers are working and can set the volume to a comfortable level without
having to actually place a phone call. 

7.5 Diagnostics
Only use this panel if instructed to do so by your system administrator. 

To start logging IP Office Softphone activity:
1.Click Start Logging. The first Diagnostics Logging window appears. 

2.Select the problem you are experiencing and click Start Logging. 

3.On the second Diagnostics Logging screen, click Finish. Logging will start. 

4.Perform the actions you want to capture; for example, attempt to make a phone call. 

5.When done, display the first Diagnostics Logging window again and click Send Report. A window opens; select the
report and click Open Reports Folder. When the report is successfully sent, a confirmation message appears on
the first Diagnostics window. 
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6.Click Stop Logging. 

7.Close the Troubleshooting window. 
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8. Contact List Headings
Following is a list of all the headings that are used in the softphone contact list. This list can be useful when formatting a
contact list in order to import it into the softphone. For details, see Populating by Importing Contacts . 

Heading Description

business_number

business_numbern, where n is 2 to 6

categories Maps to  softphone groups.

default_address Maps to the Presence field.

default_address_comm Always specifies IM, if default_address is
specified. This heading does not map to a
Contact Profile field.

default_address_type Specifies SIP or XMPP.

display-name

email_address

email_addressn, where n is 2 to 6

fax_number

fax_numbern, where n is 2 to 6

given_name

home_number

home_numbern, where n is 2 to 6

mobile_number

mobile_numbern, where n is 2 to 6

other_address

other_addressn, where n is 2 to 6

postal_address

presence_subscription TRUE or FALSE.

sip_address Maps to the Softphone field.

sip_addressn, where n is 2 to 6

surname

web_page

web_pagen, where n is 2 to 6

xmpp_address Maps to the Instant Message field. This field
must always specify an XMPP address.

xmpp_addressn, where n is 2 to 6
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9. Glossary
Term Definition

Broadband Broad or wide bandwidth. In data transmission, the wider the band, the
more data it is possible to transmit in a given time span. A cable, DSL and
ADSL connection to the network provide broadband for data transmission.
A dialup or ISDN connection typically provide a narrow bandwidth for data
transmission.

Codec The format by which audio or video streams are compressed for
transmission over networks.

Dial plan The rules that the IP Office softphone follows in order to interpret the
softphone address or phone number that the user has entered and to
modify the number or address, as required, to ensure that the call will be
placed successfully.

DTMF Dual-tone multi frequency. DTMF is the system that is used in interactive
voice-response menu systems such as the menu system for accessing
voicemail messages. The DTMF system allows the user to interact with the
menu by pressing keys on a dialpad or keyboard.

Firewall A technology that prevents unauthorized people connecting to your
computer and to the applications running on the computer.

IM Instant Messaging. A technology that lets users send text message and
files for near instantaneous delivery and display on each others’
computers.

MWI Message Waiting Indicator. An indicator that there is a voicemail message
for the owner of an account.

Narrowband In data transmission, the wider the band, the more data it is possible to
transmit in a given time span. A cable, DSL and ADSL connection to the
network provide broadband for data transmission. A dialup or ISDN
connection typically provide a narrow bandwidth for data transmission.

Presence An instant messaging feature that allows users to share information about
their online status.

PSTN Public Switch Telephone Network. The traditional land-line phone network.

SIP account An account that provides the user the ability to make VoIP phone calls.
The account encapsulates the rules and functions the user can access.

Softphone
address

The address used to connect to a SIP endpoint. In other words, the
"phone number" used in a VoIP phone call. For example, sip:
joseph@domainA.com.

VoIP Voice over Internet Protocol. A variation of IP used for sending voice data
over the internet, in other words, used for making phone calls over the
internet.

vCard An electronic business card that is often attached to an e-mail. It often
appears as a "signature block" that identifies the person, their title, and
their business.

VoIP service
provider

A business that provides a VoIP service, allowing a user to connect to the
internet in order to make VoIP phone calls using the softphone. The VoIP
service provider sets up a SIP account for the user.
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Performance figures and data quoted in this document are typical, and must be
specifically confirmed in writing by Avaya before they become applicable to any
particular order or contract. The company reserves the right to make alterations
or amendments to the detailed specifications at its discretion. The publication of

information in this document does not imply freedom from patent or other
protective rights of Avaya or others.

All trademarks identified by the ® or ™ are registered trademarks or trademarks,
respectively, of Avaya Inc. All other trademarks are the property of their

respective owners.

This document contains proprietary information of Avaya and is not to be
disclosed or used except in accordance with applicable agreements.

© 2013 Avaya Inc. All rights reserved.
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