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Notice
While reasonable efforts have been made to ensure that the information in this document is complete and accurate at the time of printing,
Avaya assumes no liability for any errors. Avaya reserves the right to make changes and corrections to the information in this document
without the obligation to notify any person or organization of such changes.
For full support, please see the complete document, Avaya Support Notices for Hardware Documentation, document number 03–600759.
For full support, please see the complete document, Avaya Support Notices for Software Documentation, document number 03–600758.
To locate this document on our website, simply go to http://www.avaya.com/support and search for the document number in the search box.

Documentation disclaimer
“Documentation” means information published by Avaya in varying mediums which may include product information, operating instructions and
performance specifications that Avaya generally makes available to users of its products. Documentation does not include marketing
materials. Avaya shall not be responsible for any modifications, additions, or deletions to the original published version of documentation
unless such modifications, additions, or deletions were performed by Avaya. End User agrees to indemnify and hold harmless Avaya, Avaya's
agents, servants and employees against all claims, lawsuits, demands and judgments arising out of, or in connection with, subsequent
modifications, additions or deletions to this documentation, to the extent made by End User.

Link disclaimer
Avaya is not responsible for the contents or reliability of any linked websites referenced within this site or documentation provided by Avaya.
Avaya is not responsible for the accuracy of any information, statement or content provided on these sites and does not necessarily endorse
the products, services, or information described or offered within them. Avaya does not guarantee that these links will work all the time and has
no control over the availability of the linked pages.

Warranty
Avaya provides a limited warranty on its hardware and Software (“Product(s)”). Refer to your sales agreement to establish the terms of the
limited warranty. In addition, Avaya’s standard warranty language, as well as information regarding support for this Product while under
warranty is available to Avaya customers and other parties through the Avaya Support website: http://support.avaya.com. Please note that if
you acquired the Product(s) from an authorized Avaya Channel Partner outside of the United States and Canada, the warranty is provided to
you by said Avaya Channel Partner and not by Avaya. “Software” means computer programs in object code, provided by Avaya or an Avaya
Channel Partner, whether as stand-alone products or pre-installed on hardware products, and any upgrades, updates, bug fixes, or modified
versions. 

Licenses
THE SOFTWARE LICENSE TERMS AVAILABLE ON THE AVAYA WEBSITE, HTTP://SUPPORT.AVAYA.COM/LICENSEINFO ARE
APPLICABLE TO ANYONE WHO DOWNLOADS, USES AND/OR INSTALLS AVAYA SOFTWARE, PURCHASED FROM AVAYA INC., ANY
AVAYA AFFILIATE, OR AN AUTHORIZED AVAYA CHANNEL PARTNER (AS APPLICABLE) UNDER A COMMERCIAL AGREEMENT WITH
AVAYA OR AN AUTHORIZED AVAYA CHANNEL PARTNER. UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING, AVAYA DOES
NOT EXTEND THIS LICENSE IF THE SOFTWARE WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA AFFILIATE OR
AN AVAYA AUTHORIZED AVAYA CHANNEL PARTNER; AVAYA RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU AND
ANYONE ELSE USING OR SELLING THE SOFTWARE WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR USING THE
SOFTWARE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE
INSTALLING, DOWNLOADING OR USING THE SOFTWARE (HEREINAFTER REFERRED TO INTERCHANGEABLY AS “YOU” AND “END
USER”), AGREE TO THESE TERMS AND CONDITIONS AND CREATE A BINDING CONTRACT BETWEEN YOU AND AVAYA INC. OR
THE APPLICABLE AVAYA AFFILIATE (“AVAYA”).
Avaya grants you a license within the scope of the license types described below, with the exception of Heritage Nortel Software, for which the
scope of the license is detailed below. Where the order documentation does not expressly identify a license type, the applicable license will be
a Designated System License. The applicable number of licenses and units of capacity for which the license is granted will be one (1), unless a
different number of licenses or units of capacity is specified in the documentation or other materials available to you. “Designated Processor”
means a single stand-alone computing device. “Server” means a Designated Processor that hosts a software application to be accessed by
multiple users.

License type(s)
Designated System(s) License (DS). End User may install and use each copy of the Software only on a number of Designated Processors up
to the number indicated in the order. Avaya may require the Designated Processor(s) to be identified in the order by type, serial number,
feature key, location or other specific designation, or to be provided by End User to Avaya through electronic means established by Avaya
specifically for this purpose.

Concurrent User License (CU). End User may install and use the Software on multiple Designated Processors or one or more Servers, so long
as only the licensed number of Units are accessing and using the Software at any given time. A “Unit” means the unit on which Avaya, at its
sole discretion, bases the pricing of its licenses and can be, without limitation, an agent, port or user, an e-mail or voice mail account in the
name of a person or corporate function (e.g., webmaster or helpdesk), or a directory entry in the administrative database utilized by the
Software that permits one user to interface with the Software. Units may be linked to a specific, identified Server.

Database License (DL). End User may install and use each copy of the Software on one Server or on multiple Servers provided that each of
the Servers on which the Software is installed communicates with no more than a single instance of the same database.

CPU License (CP). End User may install and use each copy of the Software on a number of Servers up to the number indicated in the order
provided that the performance capacity of the Server(s) does not exceed the performance capacity specified for the Software. End User may
not reinstall or operate the Software on Server(s) with a larger performance capacity without Avaya’s prior consent and payment of an upgrade
fee.
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Named User License (NU). You may: (i) install and use the Software on a single Designated Processor or Server per authorized Named User
(defined below); or (ii) install and use the Software on a Server so long as only authorized Named Users access and use the Software. “Named
User”, means a user or device that has been expressly authorized by Avaya to access and use the Software. At Avaya’s sole discretion, a
“Named User” may be, without limitation, designated by name, corporate function (e.g., webmaster or helpdesk), an e-mail or voice mail
account in the name of a person or corporate function, or a directory entry in the administrative database utilized by the Software that permits
one user to interface with the Software.

Shrinkwrap License (SR). You may install and use the Software in accordance with the terms and conditions of the applicable license
agreements, such as “shrinkwrap” or “clickthrough” license accompanying or applicable to the Software (“Shrinkwrap License”).

Heritage Nortel Software
“Heritage Nortel Software” means the software that was acquired by Avaya as part of its purchase of the Nortel Enterprise Solutions Business
in December 2009. The Heritage Nortel Software currently available for license from Avaya is the software contained within the list of Heritage
Nortel Products located at http://support.avaya.com/LicenseInfo under the link “Heritage Nortel Products”. For Heritage Nortel Software, Avaya
grants Customer a license to use Heritage Nortel Software provided hereunder solely to the extent of the authorized activation or authorized
usage level, solely for the purpose specified in the Documentation, and solely as embedded in, for execution on, or (in the event the applicable
Documentation permits installation on non-Avaya equipment) for communication with Avaya equipment. Charges for Heritage Nortel Software
may be based on extent of activation or use authorized as specified in an order or invoice.

Copyright
Except where expressly stated otherwise, no use should be made of materials on this site, the Documentation, Software, or hardware provided
by Avaya. All content on this site, the documentation and the Product provided by Avaya including the selection, arrangement and design of
the content is owned either by Avaya or its licensors and is protected by copyright and other intellectual property laws including the sui generis
rights relating to the protection of databases. You may not modify, copy, reproduce, republish, upload, post, transmit or distribute in any way
any content, in whole or in part, including any code and software unless expressly authorized by Avaya. Unauthorized reproduction,
transmission, dissemination, storage, and or use without the express written consent of Avaya can be a criminal, as well as a civil offense
under the applicable law.

Virtualization
Each vAppliance will have its own ordering code. Note that each instance of a vAppliance must be separately ordered. If the end user
customer or Avaya channel partner would like to install two of the same type of vAppliances, then two vAppliances of that type must be
ordered.
Each Product has its own ordering code. Note that each instance of a Product must be separately licensed and ordered. “Instance” means one
unique copy of the Software. For example, if the end user customer or Avaya channel partner would like to install two instances of the same
type of Products, then two Products of that type must be ordered.

Third Party Components
“Third Party Components” mean certain software programs or portions thereof included in the Software that may contain software (including
open source software) distributed under third party agreements (“Third Party Components”), which contain terms regarding the rights to use
certain portions of the Software (“Third Party Terms”). Information regarding distributed Linux OS source code (for those Products that have
distributed Linux OS source code) and identifying the copyright holders of the Third Party Components and the Third Party Terms that apply is
available in the Documentation or on Avaya’s website at: http://support.avaya.com/Copyright. You agree to the Third Party Terms for any such
Third Party Components.

Note to Service Provider
The Product may use Third Party Components that have Third Party Terms that do not allow hosting and may need to be independently
licensed for such purpose.

Preventing Toll Fraud
“Toll Fraud” is the unauthorized use of your telecommunications system by an unauthorized party (for example, a person who is not a
corporate employee, agent, subcontractor, or is not working on your company's behalf). Be aware that there can be a risk of Toll Fraud
associated with your system and that, if Toll Fraud occurs, it can result in substantial additional charges for your telecommunications services.

Avaya Toll Fraud intervention
If you suspect that you are being victimized by Toll Fraud and you need technical assistance or support, call Technical Service Center Toll
Fraud Intervention Hotline at +1-800-643-2353 for the United States and Canada. For additional support telephone numbers, see the Avaya
Support website: http://support.avaya.com. Suspected security vulnerabilities with Avaya products should be reported to Avaya by sending
mail to: securityalerts@avaya.com.

Trademarks
The trademarks, logos and service marks (“Marks”) displayed in this site, the Documentation and Product(s) provided by Avaya are the
registered or unregistered Marks of Avaya, its affiliates, or other third parties. Users are not permitted to use such Marks without prior written
consent from Avaya or such third party which may own the Mark. Nothing contained in this site, the Documentation and Product(s) should be
construed as granting, by implication, estoppel, or otherwise, any license or right in and to the Marks without the express written permission of
Avaya or the applicable third party.
Avaya is a registered trademark of Avaya Inc.
All non-Avaya trademarks are the property of their respective owners. Linux® is the registered trademark of Linus Torvalds in the U.S. and
other countries.
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Downloading Documentation
For the most current versions of Documentation, see the Avaya Support website: http://support.avaya.com.

Contact Avaya Support
See the Avaya Support website: http://support.avaya.com for product notices and articles, or to report a problem with your Avaya product. For
a list of support telephone numbers and contact addresses, go to the Avaya Support website: http://support.avaya.com, scroll to the bottom of
the page, and select Contact Avaya Support.
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SoftConsole

Chapter 1.
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SoftConsole:  

1. SoftConsole
SoftConsole is an application intended for receptionists and operators who answer and distribute calls. It provides a range
of call controls through the user's computer. It also allows the recptionist to see the status of other users and to adjust
some basic telephony settings of other users such as forwarding numbers. 

The user still requires a physical extension which is used to provide the speech path for calls. The SoftConsole is not
supported with PC softphone applications. 

Language Support
SoftConsole supports the following languages. The language used can be selected by the user when running SoftConsole.

· Brazilian, Chinese (Simplified), Danish, Dutch, English, Finnish, French, German, Italian, Korean, Latin Spanish,
Norwegian, Portuguese, Russian, Spanish and Swedish.

Additional Requirements
Sound and media files can be associated with calls. If this feature is to be used then the PC requires a sound card and
speakers to be installed.  

1.1 Starting SoftConsole
You must login to SoftConsole before you can use the application. The Login window contains details so that SoftConsole
can communicate with the telephone system. If you are unable to login, see your system administrator.

To start SoftConsole:
1.Click Start > Programs > IP Office > SoftConsole. The Login window opens.

 

2.In the User Name field, type your extension number or user name. The user name is case sensitive. Alternatively,
select the details from the User List  window.

3.In the Password field, type your password if you have one set. This is given to you by your system administrator
and is case sensitive.  

4.Check that the IP Address field contains the IP address or name of the telephone system. Click Browse to select a
different system . 

5.Click OK. The SoftConsole main window  opens. 

Note
If directory access to Microsoft Outlook contacts folder was selected in the directories configuration form, a Microsoft
Outlook warning screen might open. If the warning screen opens:

1.Select Allow access for.

2.Click an amount of time in the list.

3.Click Yes. Yes must be selected to allow SoftConsole to retrieve Outlook contacts.

 

10

11

12
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1.2 The User List Window
The User Name\Extn field in the Login window can be completed by selecting the details from a list.

To open the User List window:
1.At the Login window click User List. The User List window opens. 

 

2.Start typing the name. Only the matching entries are listed.

3.Click the required entry. The Number and Name fields are completed.

4.Click OK to return to the Login window. The details you selected are entered in the User Name field.
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SoftConsole: The User List Window

1.3 Control Units
If there is more than one telephone system available, you can select the unit to be connected.

To select a Unit:
1.In the SoftConsole Login window, click Browse. 

 

2.Highlight the required unit in the list.

3.Click OK. If the required system is not listed, see your system administrator.
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1.4 The Main Window
The SoftConsole main window is configurable. The parts of the screen that you see when you login depends on your
profile. For more information, see Saving your Profile . If you view the call history the Held Calls and BLF Panels are
replaced with the Call History panel. For more information, see Viewing the Call History . The picture shows all the
different parts of the application that are available.

The SoftConsole main screen is divided into the following areas:

· Title Bar  
The Title Bar contains the name of the person who is logged in to SoftConsole. When SoftConsole is the active
program, the title bar is shown in Orange. If SoftConsole is not the active program, the title bar is purple. Screen
colours are different if an alternative skin is applied. 

· Menu Bar  
Commands & actions are available through menus. Some items are only accessible when the right conditions
occur, for example, when a call is received. 

· Toolbar  
The toolbars provide short cuts for options that are frequently used. 

· Call Details Panel  
The panel contains a side-by-side display of current call information. The panel on the left contains details of the
current call. The panel on the right contains the directory and individual extension details. It can also contain a
script file and conferencing information. 

· Queue Panel  
The Queue panel displays graphical information on the status of calls held in queues.

· Held Calls Panel  
Any calls that are being held are listed in the Held Calls panel. 

· BLF Panel  (Busy Lamp Field Panel) 
The icons represent dialable numbers. If the icons represent internal users, the user's status is indicated. 

· Park Slot Panel  
The park slot panel can contain up to 16 park slot buttons. 

53

15

57

21
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SoftConsole: The Main Window

· Status Bar  
The status bar confirms that you are connected to the telephone system and the profile that you are using. There
is also an indication to the number of new messages and missed calls that you have had. 

20
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1.5 Views
SoftConsole can be run in compact or normal view modes. In compact mode, none of the panels below the calls details
and directory are shown. The queues, held calls and BLF panels are hidden, as can be seen in the example.

To toggle between the views:

1. Click  to toggle between compact and normal view. Alternatively, click View > Compact View or Normal
View. Press Home on your keyboard to toggle between the compact and normal views.
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SoftConsole: Views

1.6 Viewing the Call History
The Call History pane replaces the BLF and Held Calls panels. The Call History Panel can not be viewed at the same time
as the BLF and Held Calls panels. If the profile loaded does not contain the BLF and Held Call panels, you can not view
the Call History. For example, when the AdminTemplate3 default template is used you can not view the Call History
panel.

To view the call history:
1.Click View > History. The Call History details replace the BLF and Held Calls panels.

 

2.The Call History Pane is divided into the following tabs:

· In - Lists all calls received at your extension.

· Out - Lists all calls made from your extension.

· Missed - All the unanswered calls to your extension.

· All - Lists all the incoming, outgoing and missed calls. 

3.Each tab displays a maximum of 100 calls. When the maximum capacity is reached, the oldest record is deleted
when a new record is added. The number in brackets on the tab shows the number of calls listed. Within each tab
there are the following fields:

Field Description

Call Status
Icon

 -  indicates a call that was made from your extension - an outgoing call.

 -  indicates a call that was made to your extension - an incoming call.

 -  indicates a call that was not answered - a missed call.

Number Either the incoming telephone number or the telephone number that was called. If the call was an
internal call, just the extension number is listed. To make a call double-click on the telephone number.

From The name that is associated with the Number in the directory on the main system or your Local
Directory. For more information, see your system administrator.

To The name that is associated with the called number in the Directory on the main system or your Local
Directory. For more information, see your system administrator.

Tag Text that was entered to identify the call. Any calls that you annotate have the text recorded in this
area. For more information, see Adding Text to a Call .

Date & Time The date and time that the call happened.

The following options are available when you right-click within a tab:

· Clear - The call information listed in the current pane is cleared.

· Clear All Tabs - The information listed in all the Call History tabs is cleared.

To return to the Held Calls and BLF panels view:

1. Click View > Call History. 

45
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1.7 Add Members to a BLF Group
Members can be added to a BLF Group from the BLF Panel within the Main window.

To add a member to a BLF Group:
1.View the BLF Group in which the members need to be added.

2.Right-click within the BLF Panel.

3.Highlight New, click BLF Group Member. The New BLF Group Member dialog box opens. 

 

4.Enter the name and the extension number.

5.Click OK to return to the BLF panel.

BLF Members can also be added by:
· Click within the BLF Panel and press Ctrl+Alt+B to open the New BLF Group Member window. Enter the name and

extension number. Click OK to return to the BLF Panel.

· Double-click within the BLF Panel to show the Edit BLF Group Properties window. Add members as required.
Click OK to return to the BLF Panel.
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SoftConsole: Add Members to a BLF Group

1.8 BLF Panel
The Busy Lamp Field (BLF) panel displays named icons that represent dialable numbers. If the icon is for an internal user,
the user's status is indicated.

The panel uses tabs to group different sets of icons. You can switch between the groups by clicking the tab name.

The icons used for another internal user are:

· Unread Voicemail Messages 
A yellow envelope indicates that the user has unread voicemail messages. The number of messages
appear in brackets.

· User Busy 
A red circle with white cross indicates the user is busy.

· Forwarding All 
A green circle with white arrow indicates that all calls to the user are currently being forwarded.

· Do Not Disturb 
A blue circle with white cross indicates that the user has do not disturb switched on.

To use a BLF Icon as a speed dial:
1.Double-click on the required icon or right-click and select Call.

To change the icon view:
1.Right-click the BLF Panel and select View.

2.Select the view type required.

· Large Icons (Ctrl+Alt+G)

· Small Icons (Ctrl+Alt+S)

· List Icons (Ctrl+Alt+I)

· Details (Ctrl+Alt+D)

To change the icon arrangement:
1.Right-click the BLF Panel and select Arrange.

2.Select the way you want to arrange the icons.

· Name Order (Ctrl+Alt+N)

· Number Order (Ctrl+Alt+M)

· Status Order (Ctrl+Alt+U)

· New Messages Order

· Horizontally (Ctrl+Alt+H) - Available in small icons or large icons view.

· Vertically (Ctrl+Alt+V) - Available in small icons or large icons view.
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1.9 Call Details Panel
The Call Details panel contains a side-by-side display of current call information. A slider positioned between the two
panels allows the operator to adjust the size of the panels as required.

The panel on the left contains details about the current calls. When a single call is in progress, either ringing or
connected, it contains details of that call.

If you have multiple call appearances set, additional calls can be shown when they arrive. Clicking the separate calls has
the same effect as pressing the matching call appearance buttons on the telephone.

  

Details that can be shown for a single call are:

· Calling Name 
The name associated with the calling number. For external calls this can be a name obtained from a calling
number match with the telephone system directory.

· Calling Number 
The telephone number of the caller, if available.

· Called Name 
The name associated with the called number.

· Called Number 
The extension number the incoming call was routed to by the telephone system. Usually this is the SoftConsole
user's own number or that of an operator group.

· Call Status 
States the progress of a call. The border around the Call Details Panel changes color to indicate the status of a call.
For more information, see Appearance tab  in the Configuration section.

· Red - Alerting incoming call or alerting outgoing call.

· Green - Connected call, or call still being dialed.

· Yellow - Returned call. For example, a held call that has timed out from hold.

· Black - Idle.

· Duration 
The length of time that the call is in its current state, for example ringing, connected, or held.

· Notes 
This area displays notes or information about the call. For example, when a call returns the reason for the return is
shown. If annotation is attached to the call, the annotation is shown here. For more information, see Adding Text
to a Call  in the Features section.

 

57

45
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SoftConsole: Call Details Panel

Directory
The panel on the right usually displays the directory. Using search you can show details of an individual entry.

 

The directory can show:

· Directory entries including internal users, internal groups, numbers from the telephone system directory and
numbers from the SoftConsole directory. Note: Changes to telephone system user, hunt group and directory
entries are only updated when the SoftConsole is restarted. 

· Full properties and status of an individual user or group when double-clicked or when they are the only remaining
search match.

 

· A script file when the calling number of a call matches a SoftConsole directory number with an associated script.
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1.10 The Status Bar
The status bar confirms that you are connected to the telephone system and the profile that you are using. There is also
an indication of the number of new messages and missed calls that you have had.

 

Any new personal voicemail messages or messages for the hunt group that you are a member are indicated. You can
collect your personal voicemail messages and any hunt group messages from the status bar. The number of new
messages indicated is the totals of new voicemail messages for the personal as well as all the configured hunt group
mailboxes which you are a member of.

To collect your messages:
1.Double-click the area that shows the number of new messages.

· If you have at least one hunt group mailbox configured the Messages screen opens. All your mailboxes are
listed. The number of new messages is shown against each mailbox. Double-click a mailbox to collect the new
messages. You are connected to the Voicemail server as soon as it is located.

· If you only have a personal mailbox you are taken directly into your mailbox. You are connected to the
Voicemail server as soon as it is located.

2.If you are using your own extension, press #. Otherwise enter your extension number and press #.

3.Enter your voicemail password and press #.

4.When you have successfully logged in to your mailbox, you hear an announcement to tell you about the messages
that you have. Press 2 to receive your messages. Follow the voice prompts to listen, save or delete your
messages.
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SoftConsole: The Status Bar

1.11 The Main Menu Bar
At the top of the screen is the main menu bar.

Each menu can be opened by clicking the menu button. You can also open the menu by pressing ALT and the underlined
letter for the required menu. For example, press ALT+A to open the Actions menu.  

The options available in each menu are:

· File 
Save the current SoftConsole setup as a personal profile, login with a different profile or exit the SoftConsole.

· View 
Select to run SoftConsole in full or compact mode. Also, select the display language and whether to show or hide
the toolbar. If logged on in administrator mode, the BLF, held calls and park slots panels can also be selected as
shown or hidden. The option to view the call history is also available.

· Actions 
This menu contains actions for call handling. Those that are unavailable are not applicable to the current call
situation. Keyboard shortcuts for the functions are also shown.

· Directory 
Options to view to search, export and setup the directory.

· Tools 
This menu gives access to menus for the Dial Pad, Door Release, Send Email, View Conference Rooms, Call
Voicemail and to configure the SoftConsole.

· Help 
Access to the help system and details about Avaya SoftConsole.
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1.12 Directory Entry Properties
You can use the Directory Entry Properties window to edit the properties of the entry selected. All directory entries
have an icon that indicates the entry type.

· A user is indicated by the icon . For more information, see The User Directory Entry Form .

· A directory entry is indicated by the icon . For more information, see The Directory Entry Form .

· A group is indicated by the icon . For more information, see The Group Service Status Form . 

· For large hunt groups, the SoftConsole is currently limited to showing only the first 102 group members. 

· Note: If the settings are updated by another method, for example using another application or through the users
phone, the values shown in the SoftConsole are not automatically updated if already being displayed. The values
displayed in the SoftConsole directory are those current when the user is selected. 

To open a Directory Entry Properties form:
1.Click an entry in the directory.

2.Click . The Directory Entry Properties form is shown for the selected entry.

3.Double-click a directory entry to see the properties in the directory panel. Double-click on the properties to show
the details in a directory properties form
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SoftConsole: Directory Entry Properties

1.12.1 The Directory Entry Form
The Directory Entry form that opens depends on whether the number is from the telephone system directory or from the
SoftConsole directory. The directory numbers that can be changed are:

· Telephone system directory numbers

· SoftConsole Directory numbers

 

· Note: If the settings are updated by another method, for example using another application or through the users
phone, the values shown in the SoftConsole are not automatically updated if already being displayed. The values
displayed in the SoftConsole directory are those current when the user is selected. 

To open a directory entry properties form:
1.Click  in the SoftConsole directory panel.

2.Click .

 

Telephone System Directory Number
The telephone system with which SoftConsole is working includes a directory of names and numbers. These are used
both for outward dialling and to match names to incoming caller numbers. Entries in the telephone system directory are
available to all users through directory functions on their telephones.

The only fields used for an telephone system directory number are the Name and Phone Number. These can not be
changed through the SoftConsole.
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SoftConsole Directory Number
SoftConsole has a local directory that can be used for outgoing dialling and to match a name to an incoming call. When a
name match exists in both the telephone system directory and the SoftConsole directory, the name in the SoftConsole
directory is shown on the SoftConsole. For more information, see Incoming Calls Tab .

The fields that can be changed are:

· Name 
The name to show in the SoftConsole directory and on incoming calls where the calling number matches the
number set.

· Number 
The number to associate with the name. On some systems this number needs to include an external dialling prefix.

· Script File 
A simple script file, in either .txt or .rtf format, can be associated with the directory number. When an incoming
calling number matches a directory entry, the script file is displayed in the directory panel.

· Media File 
A media file such as .wav files can be associated with the directory number. When an incoming calling number
matches a directory entry, the media file is played. Distinctive sounds can be associated with calls matching
particular directory numbers.
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SoftConsole: Directory Entry Properties

1.12.2 The Group Service Status Form
You can change a hunt group's status between In Service or Out of Service.

· Note: If the settings are updated by another method, for example using another application or through the users
phone, the values shown in the SoftConsole are not automatically updated if already being displayed. The values
displayed in the SoftConsole directory are those current when the user is selected. 

To open a group directory entry properties form:
1.Click  group in the SoftConsole directory panel

2.Click . The Group Service Status window opens.

· Group Name 
The name of the group being viewed.

· Service Status 
You can change a hunt group's status between In Service or Out of Service. Depending on the telephone
system configuration, when Out of Service, calls go either to another destination or to voicemail. The ability to
use this feature is not enabled by default. 

Note

· A third status setting, Night Service, is set either automatically by time settings or by the use of special dialling
codes.
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1.12.3 User Directory Properties
You can change the Do Not Disturb status, bar the user from making outgoing calls, alter the group status for individual
groups and change the forwarding settings.

To open a Users directory entry properties form:
1.Click  in the SoftConsole directory panel.

2.Click . The Directory Entry Properties window opens.

3. Some field details can not be changed. Details that are not changeable are:

· User Name

· Extension

· Full Name

· Logged In 
The check box shows the users current logged in state.

4.The operator can change potentially change the following details. The ability to use this feature is not enabled by
default. 

· Do Not Disturb 
Shows whether the user is on Do Not Disturb.  

· Bar Outgoing Calls 
The SoftConsole operator can control whether a user can make outgoing calls.

· Forwarding Button 
Click this button to display the users forwarding settings. For more information, see The Forwarding Status
Window .

· Group Status 
A list of the hunt groups that the user belongs. If the group is checked, the user is 'in group'.  
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SoftConsole: Directory Entry Properties

1.12.3.1 Follow Me and Forwarding Behaviour

Calls to an extension can be diverted to a different telephone number either internal or external. You can enter the
destination telephone number and select whether all calls are redirected or only external calls.

The types of forwarding that can be selected are:

· Follow me .

· Forward unconditional .

· Forward on busy .

· Forward on no answer .

Follow Me
When selected, ALL your calls are forwarded to the entered 'Follow Me' extension number. This is used for temporary
redirection when you are away from your own extension but are available on another extension. You must enter an
internal extension number as the Follow Me destination.

· Calls can be made from your original extension. The only calls that can be received at your original extension are
calls made from the Follow Me destination extension.

· Any Speed Dial associated with your original extension number does not indicate that the calls are being
forwarded to another number.

· If the Follow Me destination extension is busy or there is no answer, the call is transferred to your voicemail.

· If you have set an absent message, the text is displayed to callers. If Absent text is active at the destination
extension it will not be displayed as your absent message has priority. For more information, see Setting an
Absent Message.

If you have forwarding options selected, the Follow Me behaviour can change.

Forwarding Options
Selected

Follow Me Behaviour

Forward Unconditional Setting is ignored when Follow Me is selected.

Forward on Busy If the Follow Me destination extension is busy, the call is forwarded to your Forward on Busy
destination. If there is no answer at the Forward on busy extension then the call is transferred
to your voicemail, if available.

Forward on No Answer. If there is no answer at the Follow Me destination extension the Forward on no answer setting
is ignored and the call is transferred to your voicemail, if available.

 Note

· If an option is selected, but there is no destination entered, the option is ignored. For example, Anne Webb (ext
206) diverts all her calls to extension 207 using Follow Me. There is an incoming call for Anne.

Scenario Forward on Busy/No Answer options
selected

No Forward options selected

Extension 207 is busy. Caller is transferred to Anne’s Forward
on Busy number specified.

Caller is transferred to Anne’s voicemail.

There is no answer at
extension 207.

Caller is transferred to Anne’s voicemail. Caller is transferred to Anne’s voicemail.
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Forward Unconditional
If Forward Unconditional is selected and a destination number entered, ALL your calls can be re-directed. The destination
can be an extension number or if enabled an external number. For more information, see your system administrator.

· The Forward Unconditional option is ignored when the Follow Me option is selected.

· If the option Forward Hunt Group Calls is selected it only applies to hunt groups that are configured for sequential
or rotary ringing mode. For more information, see your system administrator. It includes internal calls to the hunt
group regardless of the Forward Internal Calls setting. 

· The options 'Forward on Busy' and 'Forward On No Answer' are unavailable.

· You can still make outgoing calls from your extension. The only calls that you can receive when all your calls are
forwarded are calls made from the Forward unconditional destination number.

· If you have set an absent message, the text is displayed to callers. If Absent text is active at the destination
extension it will not be displayed as your absent message has priority. For more information, see Setting an
Absent Message.

Forward
Uncondition

al

Forward
Hunt

Group
Calls

Forward
Internal

Calls

Call Behaviour

All calls are redirected to the Forward Unconditional destination number.

External calls and hunt group calls received by your extension are redirected to
the Forward Unconditional destination number. Internal calls are presented to
your extension.

External calls are redirected to the Forward Unconditional destination number.
Internal calls, including any hunt group calls, are presented to your extension.

Forward on Busy / No Answer
When selected your calls are redirected to the number entered in the forward on Busy/No Answer field. The same
number is used for calls forwarded when your extension is busy or not answered.

· If either the Forward on Busy or Forward on No Answer options are selected and no forward number entered, the
calls are forwarded to the number set in the forward unconditional section.

· The first time Forward on No Answer is selected, the option Forward Internal Calls is automatically selected. If
Forward Internal Calls and Forward On No Answer are de-selected, the next time Forward On No Answer is
selected, the option Forward Internal Calls is not automatically selected.

· If you have set an absent message, the text is displayed to callers when the Forward on No Answer forwarding
option is selected. If Absent text is active at the destination extension it will not be displayed as your absent text
has priority. For more information, see Setting an Absent Message.

· If you have set an absent message, the text is displayed to callers when the Forward on Busy forwarding option is
selected. If Absent text is active at the destination extension your absent text will not be shown. The destination
extension's absent text has priority. For more information, see Setting an Absent Message.

Forward
on Busy

Forward
on No

Answer

Forward
Internal

Calls

Call Behaviour

External calls are forwarded to the specified number when your extension is busy.
Internal calls are transferred to your voicemail, if available.

All calls (internal and external) are forwarded to the specified number when your
extension is busy.

External calls are forwarded to the specified number when your extension is not
answered. Internal calls are transferred to your voicemail, if available.

All calls (internal and external) are forwarded to the specified number when your
extension is not answered.

External calls are forwarded to the specified number when your extension is not
answered or your extension is busy. Internal calls are transferred to your voicemail, if
available.

All calls (internal and external) are forwarded to the specified number when your
extension is not answered or is busy.
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SoftConsole: Directory Entry Properties

1.12.3.2 Setting Follow Me and Forwarding

You can view and change the forwarding status of a user. Calls to an extension can be diverted to a different telephone
number either internal or external. You can enter the destination telephone number and select whether all calls are
redirected or only external calls.  For more information, see Follow Me and Forwarding Behaviour . Mobile twinning can
also be set in this window. For more information, see Mobile Twinning .

· Note: If the settings are updated by another method, for example using another application or through the users
phone, the values shown in the SoftConsole are not automatically updated if already being displayed. The values
displayed in the SoftConsole directory are those current when the user is selected. 

To configure the forwarding options:
1.Click the required user  in the SoftConsole directory panel.

2.Click .

3.Click Forwarding. The Forwarding Status window opens.

4.Type the destination telephone numbers in to the appropriate fields. Available numbers can also be selected from
your directory list.

· Right-click in a number field. The Forward Follow-me Number window opens.

· Select the telephone number required from the listing.

· Click Add.

5.Click OK to save your changes.

Notes
· For call appearance users 'Forward On Busy' is only used when all their call appearance buttons are busy.

· Some forwarding options require configuration within the telephone system, for example a user might be barred
from making outgoing calls. For more information, see your system administrator.

· You must enter an internal extension number as the Follow Me destination.
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1.12.3.3 Mobile Twinning

If twinning is enabled in the telephone system, any incoming calls ring the extension number and the external 'twinned'
number. For example, a user's extension number rings as well as their mobile telephone. The call can be answered from
either the extension or mobile telephone. For more information, see your system administrator.

Notes
1.Mobile Twinning is a licensed feature.

2.If account codes are used, the user can not enter an account code when they answer a call at the external
telephone.

3.If the feature Do Not Disturb (DND) is selected any callers to the internal extension will hear the busy tone. The
user's external telephone will not ring. If a caller is entered in to the DND exception list only the internal telephone
rings. As a SoftConsole operator you can not add numbers to DND exception lists.

4.If any of the forward options are selected, both the external telephone and the extension where the calls are
forwarded to will ring.

5.If the option Follow Me is selected, only the extension that the calls are forwarded to will ring. The external
telephone number will not ring.

· Note: If the settings are updated by another method, for example using another application or through the users
phone, the values shown in the SoftConsole are not automatically updated if already being displayed. The values
displayed in the SoftConsole directory are those current when the user is selected. 

To set mobile twinning:
1.Click the required user  in the SoftConsole directory panel.

2.Click .

3.Click Forwarding. The Forwarding window opens.

4.Select Mobile Twining.

5.In the Mobile Twinning field, enter the telephone number that you want to 'twin' to the user's extension.
Telephone numbers must be entered with no spaces.

6.Click OK to save your changes.
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Call Handling

Chapter 2.
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2. Call Handling
2.1 Answering a Call
When an incoming call is received, the Call Details panel is outlined in red and displays information about the caller. If, in
the SoftConsole directory, a script file is associated with the incoming number, the script is shown in the right call panel.

To answer the call: 
1.Use any of the following methods:

· Press Enter.

· Click  .

· Click Actions > Answer Call.

· Pick up the handset if using your telephone.

· Double-click in the Call Details Panel.

2.When a call is answered the caller information is outlined in green. If a script is showing, to remove it, click the 
Close Script button or press Enter again.
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Call Handling: Answering a Call

2.2 Making an Outgoing Call
There are several ways to make a call from SoftConsole.

To make a call: 
1.Use one of the following methods:

· Dial from your telephone.

· Double-click on a specific BLF to speed dial the associated number.

· Locate and select a directory entry and then click  or press F12.

· Click  or press F12 to see the Make Call screen.

Using the Make Call Screen:

1.When you click  or press F12, the Make Call screen opens.

 

2.Select the directory that you want to search. You can select more than one directory.

3.Start entering the name in the Name field. The entries that match the text entered are shown. When the required
number can be seen in the listing, click it once. The number is transferred to the Number field. When there is only
one match, the number is automatically transferred to the Number field.

4.(Optional) Enter a Tag message. For more information, see Adding Text to a Call  in the Features section.

5.Select the required action:

· Make a Call - Place a call on the selected number.

· Voicemail - Leave a message for the user.

· Ringback - When an extension number is busy, click Ringback. When the extension becomes free, it rings
your extension. 
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2.3 Unsupervised Transfers
You can transfer a call by:

· Pressing F2.

· Click Actions > Transfer Call.

· Drag & drop the call on to the extension within the Directory panel.

· Drag & drop the call on to the required BLF.

 

You can be configured to have unanswered calls returned. For more information, see your system administrator. When a
call is returned, (NoAns) is shown in the Call Details panel.

To transfer a call without answering it: 

If you recognizes a calling name or number, the incoming call can be transferred without the call being answered. 

1.Enter the destination extension number in the SEARCH field.

· If the match status is shown as Busy, the call can be put on hold against the extension number by pressing
Ctrl+B. The caller is put on hold against that extension until either the extension becomes free or the
system's Park Timeout occurs (by default 5 minutes). The call then returns to the operator indicating why it is
being returned, for example, timeout or that the target extension is now free. If free, you can use Ctrl+R to
re-attempt the transfer . 

2.Click  . The incoming call is transferred to the destination extension and cleared from the screen.

2.4 Supervised Transfers
When you need to consult a user to verify that they are free to accept a call, a consultation call is needed. Making a
transfer in this way is referred to as a supervised transfer. 

To make a consultation call:
1.Enter the extension number or user name in the directory SEARCH field.

2.If the extension is free, either click  in the directory panel or press F12. The progress of the outgoing call can
be heard. The original call is put on hold.

3.Once the call is answered:

· If the incoming call is accepted for transfer, complete the transfer by clicking  or pressing Ctrl+T.

· If the user does not want to receive the incoming call, finish the consultation call by clicking  or pressing
End. Return to the original caller by taking them off hold.
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Call Handling: Supervised Transfers

2.5 Transfer a Call to Voicemail
If an incoming caller wants to leave a message for a user, the caller can be transferred to a user's voicemail. 

To transfer a call to voicemail:
1.Press F3. Alternatively, click Actions > Voicemail Transfer. The Voicemail window opens.

2.Select the directory required. Both Show HuntGroups and Show Users can be selected.

3.Start entering the name into the Name field.

4.Click Voicemail when the extension number appears in the Number field.

Note
· Another way to transfer a call to voicemail is to select the extension number in the directory panel and then press 

F3.
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2.6 Using Hold
A call can be put on hold so that you can perform another task. The Held Call Panel contains a list of all the held calls.
You can sort the list by clicking the corresponding column header. Clicking a row in the list selects the call so you can
answer or transfer the call.

The toolbar at the top of the panel allows the following actions. You can also right-click on the panel to access a pop-up
menu for these options.

· Answer the Selected Held Call 
Any held call can be answered when the call is in the Held Calls Panel. Select the relevant call and then click
this button.

· Answer Longest Held Call 
Answers the call that has been held the longest.

· Conference with Held Calls 
Creates a conference with the current call and all the held calls.

· Transfer Held Call 
Transfers the selected held call (unsupervised transfer)

To place the current connected call on hold:

1.Click  or press F4. To hold and answer the next call in one action, press F7.

2.Held calls are shown in the Held Calls panel. The time a call will remain on hold, if you are free, is controlled by the
telephone system. The default is 15 seconds. For more information, see your system administrator.
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Call Handling: Using Hold

2.7 Parking a Call
You might need to temporarily "park" a call to handle some other tasks. An example of parking is where an incoming
caller needs to speak to someone urgently but they can not be found. The call can be parked in slot "1", and the specific
user paged to pick up the call on "1". For more information, see Using Page . Calls remain parked for a specific length
of time before being returned to the operator. For more information on the park time, see your system administrator.

SoftConsole provides parking slots for 16 calls, all with a specific park ID. When a call is parked in one of the park slots,
the button label provides information about the call. When a park slot is vacant, the button label shows the park slot ID.
All operators can see when the call is picked up or ended. Anyone can answer a parked call.  For more information, see 
Collecting a Parked Call .

To park a Call:

· When the call is active in the Current Call Information panel, click a vacant Park Slot within the Park Slot panel
to park the call. The parked call displays information regarding the call, for example the source number of call.

To Unpark a Call:

· When a call is parked in a Park Slot, click the relevant Park Slot Button to unpark the call.

If a secure parking slot is required for private use, configure the Park ID with text. The call can not be unparked using
normal dialling. The call can only be unparked using a park slot button set to the same text. For more information, see 
Configuring Park Slots .

The default SoftConsole shortcuts are Alt+F1 to F12 for buttons 1 to 12 and then Shift+F9 to F12 for buttons 13 to 16.

2.8 Collecting a Parked Call
When you park a call, the call can be picked up by any other user who knows the park slot number.

To pick up a parked call do one of the following:

· Dial the default short code, *38*N# replacing N with the park slot number.

· If SoftConsole users have a park slot button set to the same park slot number, the button indicates the parked
call. They can click the button to unpark the call.

· On Avaya telephones with programmable buttons, those buttons can be programmed to match particular park
slot numbers. The button indicates when a call is parked in that park slot and can be pressed to unpark the call.

 

2.9 Reclaiming a Call
You can attempt to reclaim the last incoming call presented to the SoftConsole. This includes calls that rang but were
then answered elsewhere. The reclaim feature is useful if you suspect a call was transferred to the wrong number or is
still ringing unanswered. 

· When working in a group of SoftConsole users, the reclaim function may reclaim a call that was presented to you
but then answered by one of the other SoftConsole users. 

To reclaim the last call handled:
1.Press F6 or click Actions > Reclaim Call.
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2.10 Working with Queues
Calls to a hunt group are held in a queue when all available members of the hunt group are busy or ringing.

For example, a company provides a customer query number. There are 4 people who answer customer queries. A hunt
group is created called 'CustomerHelp' containing the 4 extension numbers. All calls to the customer query number are
presented to the CustomerHelp hunt group. A caller using the customer query number rings any free extension in the
hunt group. If all 4 extensions are already ringing or on a call, the incoming call is put into a queue. When any extension
in the CustomerHelp hunt group becomes free, the longest held queued call is presented to the free extension.  

As a SoftConsole operator you can monitor any queues. You do not have to be a member of the hunt group to monitor
the number of calls being held in a queue. For more information, see Monitoring Queues . You can answer a queued
call without being a member of the hunt group. For more information, see Answering a Queued Call .

· The SoftConsole can only monitor hunt group queues on the same system as the SoftConsole user, it cannot
monitor hunt group queues on other telephone systems in a network.

You can configure SoftConsole to monitor up to 8 queues. For more information, see Configuring SoftConsole - Queue
Mode Tab .

2.10.1 Monitoring Queues
The Queue Mode Panel can display up to eight queues.

The number of calls held in a queue is indicated by a bar graph. The total number of calls is shown at the end of the bar
graph. Each call is shown as a white box, if the alarm threshold has not been exceeded. If the number of calls in the
queue exceeds the alarm threshold, the calls exceeding the threshold are shown as an amber box.

The longest length of time a call is in the queue is indicated in the text box at the end of the graph. The time is updated
whenever a call is queued. The time is shown in white if the longest wait time alarm threshold has not been exceeded.
The time changes to being amber if the longest wait time is exceeded.

When the mouse pointer is moved over an active Queue Call bar information is shown about the queue. The Queue
Name, number of calls in the queue, number of Recall calls and the queue status either normal or alarmed is listed.

 

In the example, the CustomerHelp hunt group has two calls waiting to be answered. One call has been in the queue for
1.15 minutes. The time alarm threshold has not been exceeded as the time is in white numbers. The number of calls in
the queue exceeds the alarm threshold as one of the calls is represented by an amber box. For more information, see 
Configuring SoftConsole - Queue Mode Tab .

· The SoftConsole can only monitor hunt group queues on the same system as the SoftConsole user, it cannot
monitor hunt group queues on other telephone systems in a network.

2.10.2 Answering a Queued Call
Any SoftConsole operator can answer queued calls. You do not have to be a member of a hunt group. 

To answer a queued call:

1. Click the Queue Name button. The first call in the queue is presented to you with the hunt group name shown
in the Calling Name field.

2. Answer the call in the normal way.

Note
· If you are a member of a hunt group, a queued call is automatically presented in the Current Call Information

panel. The name of the hunt group is shown in the Calling Name field. You can answer the call in the normal way.
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Call Handling: Working with Queues

2.11 Conferences
A SoftConsole operator can create conferences. They can also add callers to a conference hosted by the telephone
system. This can be done is several ways:

· Conference Held Calls  
The SoftConsole operator can place several calls on hold and then start a conference between those calls. 

· Use Conference Rooms  
SoftConsole has two conference rooms where a conference can be created. The indicated conference users can be
invited to join the conference. If Voicemail Pro is installed, the invitation to join a conference is automated. 

· Viewing Existing Conferences and Add Users  
The SoftConsole operator can view all existing conferences and add a caller to any of those conferences. 
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2.11.1 Using the Conference Rooms

The  and  buttons in the main toolbar represent the two conference rooms. You can use the conference rooms to
start conferences with multiple members. If Voicemail Pro is available, it can automatically call each party and ask them
to join the conference.

Click either button to find out if the conference room is in use. If a conference room is in use, the BLFs in the Conference
Room window show the delegates status.

 Not Invited.   Invited.  Joined.  Declined.  Unavailable

If the conference buttons are available, you can create a conference. If the buttons are unavailable, the conference room
names have not been created. For more information, see Conference Configuration  in the Configuring SoftConsole
section.

To create a conference:

1.Click either  Conference Room 1 or  Conference Room 2. A conference room window opens. If the conference
room is not currently in use, the window is blank. If it is in use, the current members of the conference are shown.

2.In the Conference Description area, type the subject of the conference. The subject only shows on the
conference room form.

3.In the Conference Host area, type the name of the person who has requested the conference. The name is
shown when viewing current system conferences in the directory panel. For more information, see Viewing
Conferences .

4.Enter the users for the conference. Click the Add Users button and select the users from the directory list. If a
user is added by mistake, right-click the user BLF and select Remove.

5.Invite the users to the conference.

a.Using Voicemail Pro if present: 
Users can be invited by clicking the Invite button. The BLF icons show with a yellow outline. Each user is rung
and invited to the conference. The voicemail server will invite users in batches of up to 5 depending on
available connections. When the user answers, they are invited to join the conference. The Conference BLFs
change automatically to indicate the user's response. The user responds by:

· Press 1 to accept the invitation.

· Press 2 to decline the invitation.

· Press 3 to indicate that they are unavailable.

b. Inviting Users Manually: 
Right-click on each user and select Call. If they accept, click either Add to conference room 1 or Add to
conference room 2 from the Actions menu. If the user is unavailable or has declined the invitation, end the
call, and right-click on the BLF to change the status accordingly to record the delegates response.
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Call Handling: Conferences

6.Once a conference is in progress additional users can be added using Add to conference Room 1 or Add to
Conference Room 2 action. You can add users to a conference room by dragging and dropping a BLF in to the
conference window. BLFs representing both internal and external numbers can be used.

To change the conference room view:
1.Right-click in the Conference Room Window.

2.Select View from the pop-up menu. The view types available are large icons, small icons, a list of icons or the
details.

To change the way the icons are arranged:
· Right-click in the Conference Room Window.

· Select Arrange from the pop-up menu. The ways you can arrange the icons are by name, number or by status.

To change the status of a user:
1.Right-click on the user's BLF.

2.Select Change Status.

3.Select the status required. The status types are Not invited, Invited, Joined, Declined, or Unavailable.
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2.11.2 Conferencing Held Calls
Using SoftConsole, multiple calls can be held and then a conference started between the held calls. This is the simplest
method for starting a small ad-hoc conference of three or four parties. For more information about creating larger
conferences, see Using the Conference Rooms .

To conference held calls:
1.Call and then place each user to be conferenced on hold.

2.Press the  Conference button.

3.Click  Hang Up to remove yourself from the conference call.

2.11.3 Viewing Conferences
You can use the Directory Panel to view any current conferences on the telephone system. The conferences listed
includes ad-hoc conferences started by other users and any SoftConsole conferences. 

To view a conference:

· Click  in the Directory panel. The conference name and host is listed for SoftConsole conferences. For other
conferences, just the conference number is shown.

 

2.11.4 Adding Users to a Conference
The SoftConsole operator can add a caller to any conference.   

To add a caller to conference:
1.Answer or make a call to a user.

2.Click  in the Directory panel to display the current conferences.

3.Click the required conference.

4.Click Actions > Add to Conference.
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3. Features
Various call features are available from the Actions and Tools Menu. Features that are not explained in this section are
covered in the Call Handling sections.

Features that are covered in this section are:

· Annotate  
Associate a text annotation with a call. 

· Dial Pad  
Show the pop up Dial Pad form. 

· Door Release  
Open controlled doors without leaving the desk. 

· Intrude  
Talk to a user who is active on a call. 

· Page  
Activate the paging feature. 

· Reattempt Transfer  
Transfer a call that is returned to the operator. 

· Record Call  
Turns on call recording. 

· Send Email  
Send a message to a user through the email system. 

· Send a Text Message  
Allows the operator to send a message to a user. The message is shown on the user's telephone display. 
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Features:  

3.1 Adding Text to a Call
Text can be associated with a call. This feature is known as 'Tagging' or 'Annotating' a call. Alpha and Numeric characters
can be used but not commas. By default, the length of a message is up to 16 characters. The SoftConsole administrator
can specify the maximum length of call notes. for more information, see Administrator Mode Overview . When a call is
transferred the text is displayed on the destination telephone if the equipment can show text and the call is internal. It is
also recorded within the Call History area. For more information, see Viewing the Call History .

To Add text to a call:
1.Click Actions > Annotate Call. Alternatively, press F11.

2.Type the required details and click OK. 

 

The Current Call Information panel contains a notes field that shows the entered text. When the call is transferred, the
message is shown at the extension if the equipment can display text.

 

3.2 Door Release
You can open a controlled door, without leaving your desk. For example, the telephone switch can be connected to a
relay that controls the loading bay door. When someone requires access to the loading bay you can 'unlock' the door to
allow entry. The Door Release option is unavailable until you configure a door name. For more information, see 
Configuring SoftConsole - Door Release Tab .

Up to 2 doors can be controlled using SoftConsole. The doors are released for 5 seconds by default.

To open a door using SoftConsole:
1.Click Tools > Door Release.

2.Click the required door name to release the door.

3.3 Intrude
This is only available if you have permission to intrude and the other internal parties have given permission to allow
intrude to happen. For more information on how to configure this option, see your system administrator.

To intrude on a user who is active on a call:
1.Locate the user in the directory panel.

2.Click Actions > Intrude. Alternatively, press F9.

3.Speak to the User. Both people on the call can hear you.

4.Click  Hang Up to finish. Alternatively, click Actions > Hang Up or press the End button to end the call.
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3.4 Sending a Text Message
You can send a short text message to a user with an Avaya display telephone. The Send Message feature is less
disruptive then intruding on a call. The result of using Send Message depends on the user's telephone type and whether
they are on a call or not.

· By default, the maximum length of a message is 16 characters. The length of a message is set in the Keyboard
Actions window. For more information, see Administrator Mode Overview .

To send a text message:
1.Locate the user in the directory.

2.Click Action > Send Message. Alternatively, press Ctrl+M. The extension number field is automatically
completed from information showing in the directory.

3.Enter the message and press OK.

When a message is sent to an Avaya DS Port display telephon,e the message lights the telephone message lamp. This
happens whether the telephone is free or on a call. If the telephone is free, the message text is shown. If on a call the
text is shown after the user completes the current call.

To view a text message on telephones with a  MENU key:
1.Press MENU | MENU | Msgs | Recvs.

2.A  over Recvs indicates when there are text messages. Use the  and  keys to move through the text messages
if there are several.

3.Press the display key under the number of messages to delete the current message.

4.When complete, press  Exit. If there are no text messages left the message lamp is extinguished unless the
user also has voicemail messages. On other telephones, only the last message is shown. The message is cleared
when the telephone is next used or receives a call.
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Features: Sending a Text Message

3.5 Using Page
The SoftConsole operator can broadcast a message to a specific group of people. For example, an incoming caller needs
to speak to someone urgently but they can not be found. The call can be parked and then a message broadcast for the
user to pick up the call. The page is heard at any telephone extension that has a hands free speaker and is not being
used.

To broadcast a message:

1.Click  Page. The Group Page window opens. Alternatively, click Actions > Page or press F10.

 

2.Select the group to broadcast to and click OK.

3.Speak the message.

4.Click  Hang Up to end the page. Alternatively, click Actions > Hang Up or press the End button.

 

3.6 Re-Attempt Transfer
When a call is held against a busy extension  using Ctrl+B, when that extension becomes free the call is represented
to the SoftConsole with a yellow border and indicating that the original target extension is now free. At this point you can
either answer the call to do a normal supervised  or unsupervised transfer  or you can use Ctrl+R to do an
immediate unsupervised transfer without answering the call. 
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3.7 Recording a Call
Current calls can be recorded, either a complete call or just part of the call. Recordings are paused when a call is put on
hold or parked. When you connect to the call again the recording will resume. When Conference calls are being recorded,
the recording continues when another caller is added to the conference. Recordings are only supported when Voicemail
Pro is installed.

To record the current call conversation:

1.Click  Record Call. Alternatively, click Actions > Record Call or press F5. 

2.By default the conversation is recorded into the operators own voice mailbox.

To finish recording:

1. Click  Record Call. Alternatively, click Actions > Record Call or press F5.

3.8 Send Email
The SoftConsole operator can send a message to a user through Microsoft Outlook.

To send an email message:
1.Click Tools > Send Email. The email message form opens. Alternatively, press Ctrl+E.

2.Complete the details as required and send the email in the usual way.
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Features: Send Email

3.9 Using the Dial Pad
You can use the Dial Pad to dial a telephone number.

To make a call using Dial Pad:

1.Click Tools > Dial Pad. The Dial Pad window opens. Alternatively, click  

2.Enter the required telephone number into the 'Number to Dial' field. Use the dial characters on the Dial Pad or the
keyboard.  

3.(Optional) Enter any notes for the call in the Call Notes area.

4.Click Dial to start the call.
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4. Configuration
4.1 The Login Window
Each user can have a profile containing their SoftConsole setup preferences. Some telephony options are available
through the Login window.

To view the login window:
1.Click Start > Programs > IP Office > SoftConsole. The SoftConsole Login window opens.

2.Click Expand to view the full Login window.

To view the Login window from SoftConsole:
1.Click File > Login. You are asked if you want to save any changes to your profile.

2.Click either Yes or No. The compact Login window opens.

3.Click Expand to view the full login window. The telephony options available through the full Login window are:

· Profile 
Each user can have a profile, containing their SoftConsole setup preferences. The list contains the available
profiles. The chosen profile is the default profile the next time SoftConsole is started. The User Name and
Password need to be re-entered if the profile is changed.

· Call Waiting 
Call Waiting provides a call waiting tone when you are on a call and another call is presented. When the
existing call is dropped, the new call is immediately presented to you. This option is ignored if you have
multiple call appearances set on your telephone.

· Off-hook Station 
If selected the Off-hook Station feature is turned on for the current session. This feature is usually used by
operators that use the hands free features of the telephone. SoftConsole controls the operation of the
telephone. Only clear this option if you have an analog telephone where you answer or end calls using the
handset.

· Show Templates 
Indicates whether templates are included in the Profile list. To view both Templates and Profiles in the listing
select this option. The list includes predefined templates. For more information, see Default Templates .
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Configuration: The Login Window

4.2 Saving your Profile
You can change the appearance of some areas of the SoftConsole screen. For example, the size of the panels can be
changed. The changes can be saved to your profile so that the next time you login to SoftConsole the changes you made
are still active.

If you require the Held and BLF panels to be hidden or shown, you need to be logged in to SoftConsole with
Administrator rights. For more information, see Administrator Mode .

SoftConsole can be configured to automatically save any changes made. For more information, see Configuring
SoftConsole - SoftConsole Tab .

To save your current profile:

1. Click File > Save Profile.

To save your profile with a new name:
1.Click File > Save Profile As. The Save Profile as window opens.

2.Enter a new file name.

3.Click OK. The profile is saved. The status bar will show the new profile name.
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4.3 Administrator Mode
SoftConsole can be started in Administrator mode. When run in this mode, there is no access to the telephony functions.
In administrative mode you can:

· Create and edit user profiles.

· Amend the length of the call notes. For more information, see Keyboard Actions Tab .

· Create and edit templates.

· Remove or display the BLF, Held Calls and Park Slots panels.

To start SoftConsole in Administrator Mode:
1.At the Login screen enter:

· User name: Administrator 

· Password: password (This is the default Administrator password).

2.SoftConsole starts in Administrator Mode. The status bar indicates that you are in Administrator mode and not
connected to the telephone system.

To change the Administrator Password:
1.Start SoftConsole in Administrator mode.

2.Click File >Change Administrator Password. The Change Administrator Password screen opens.

3.Enter the old password. The password shows as asterisks.

4.Enter the new password. Make a note of the new password being careful regarding capitalization as the password
is case sensitive. The new password shows as asterisks.

5.Enter the new password again to confirm.

6.Click OK.
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Configuration: Administrator Mode

4.3.1 Editing a Profile
You can only edit a user's profile if you are in Administrative Mode.

To change a users profile:
1.At the SoftConsole login screen, select the profile you want to edit.

2.Login as Administrator.

3.Make changes as required

4.Click File > Save Profile to save the profile.

 

4.3.2 Using Templates
You can use templates to create a user's profile. There are three templates supplied with SoftConsole. For more
information, see Default Templates  in the Appendix. Templates can only be created and edited if you are logged in to
SoftConsole in administrative mode.

To create a new template:
1.Log in to SoftConsole as an administrator. Make sure that you have loaded a template to base your new template

on.

2.When you log in, click Expand. Select a profile called AdminTemplate1, AdminTemplate2 or AdminTemplate3.

3.Change the layout as required. The areas that can be changed are:

· The display size of the panels.

· The number of park slots.

· The panels that are visible.

4.Click File > Save Template to save the new template

5.Enter a name for the template and click OK.
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4.4 Configuring SoftConsole
You can configure your SoftConsole settings.

To view the configuration tabs:

1.Click  Preferences - Configure. You can also click Tools > Preferences - Configure. 

2.Select the required option. The options that can be changed are grouped into 11 tabs. The tabs are:

· Appearance 
Change the general appearance of the SoftConsole. For example, the font, the colors used to indicate call
status and the whole skin of the application. For more information, see Appearance Tab .

· BLF Groups 
BLF Groups can be created, edited and deleted. The order that the groups are shown can also be rearranged.
For more information, see BLF Groups Tab .

· Conferencing 
Enter the names of the Conference rooms. For more information, see Conferencing Tab .

· Directories 
Specify what directory information can be included in the directory display and what information can be
included in the properties of individual entries. For more information, see Directories Tab .

· Door Release 
Enter a door name for the option to become active. For more information, see Door Release Tab .

· Incoming Calls 
You can provide a name match against an incoming calls.  A specific script or media file can be played on calls
from a matching number. For more information, see Incoming Calls Tab .

· Keyboard Actions 
You can specify what happens in SoftConsole when you start pressing alphabetic or numeric keyboard
characters. For more information, see Keyboard Actions Tab .

· Keyboard Mapping 
You can see and if required change the keyboard short cuts used by the SoftConsole. For more information,
see Keyboard Mapping Tab .

· Park Slots 
Specify the park slot buttons that are available and what park slot IDs are associated with those buttons. For
more information, see Park Slots Tab .

· Queue Mode 
Configure and monitor up to eight queues. For more information, see Queue Mode Tab .

· SoftConsole 
Configure how SoftConsole saves any changes that you make to the screen layout and behaviour when
minimised or closed. For more information, see SoftConsole Tab .
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Configuration: Configuring SoftConsole

4.4.1 Appearance Tab
From the Appearance tab, you can change the general appearance of the SoftConsole. For example, you can change the
font used, the colors used to indicate call status and the whole skin of the application. For more information about skins,
see the Applications Installation and Administration manual.

To view the appearance of SoftConsole:

1.Click  Preferences - Configure > Appearance. Alternatively, click Tools > Preferences-Configure >
Appearance. 

2.  Change the settings as required.

· Font 
Use the drop-down list to select the font required.

· Apply Custom Skin 
Check this option to select and use a custom skin. A skin is a set of files defining the whole appearance of the
SoftConsole. By default, no additional skins are supplied with SoftConsole.

· Custom Skin 
If Apply Custom Skin is selected, you can browse to the location of the skin definition file.

· Call Status 
You can set the colors that are used for the border of the Call Details panel. Different colors can be set for:

· Idle.

· Alerting - Incoming.

· Alerting - Outgoing.

· Connected.

· Return Call.
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4.4.2 BLF Groups Tab
Busy Lamp Field (BLF) icons provide user status and speed dials at a glance. You can also add icons for other numbers
though they only act as speed dials. By grouping the BLF icons, you can have them shown on different named tabs.

To view the BLF Groups configuration tab:

1.Click  Preferences - Configure > BLF Groups. Alternatively, click Tools > Preferences-Configure > BLF
Groups. 

2.  The menu displays the name of each group and the names of its members. You can use the control buttons to
adjust the BLF groups.

· New 
Create a new group. For more information, see Configuring BLF Groups .

· Edit 
Edit the current select group. For more information, see Configuring BLF Groups .

· Delete 
Deletes the current selected group.

· Move Up/Move Down 
The BLF tab sheets in the BLF Panel are presented in the same order that the BLF Groups appear in the list.
To reorder the BLF Groups, select a BLF Group and click Move Up or Move Down. The group's position is
moved up or down one position in the list.
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Configuration: Configuring SoftConsole

4.4.2.1 Configuring BLF Groups

You can group BLF icons so that similar icons are grouped together. For example, the regular extension numbers that you
use for the sales team are grouped together.

To create a new BLF Group:

1.Click  Preferences - Configure > BLF Groups > New. Alternatively, click Tools > Preferences-Configure
> BLF Groups > New. 

 

2.Enter a unique BLF Group Name.

3.Select the required member from the 'Members not in BLF Group' list, and then click Add.

4.The details show in the 'BLF Group Members' list on the right side of the dialog box. To add more than one
member at a time, hold down the Ctrl key and click each member. When all members are selected, click the Add
button.

5.Click OK when all members for a group are added. You are returned to the BLF Groups configuration form. The
new BLF Group is added to the end of the list.

To open New BLF Group window from the main screen:
1.Right-click in a blank area of the BLF Panel to display a pop-up menu.  

2.Click New > BLF Group. The New BLF Group window opens.

To edit a BLF Group:

1.Click  Preferences - Configure > BLF Groups. Alternatively, click Tools > Preferences-Configure > BLF
Groups.

2.Select the BLF group you want to change.

3.Click Edit.

4.Add or remove group members.

5.Click OK to save the changes.
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4.4.3 Conferencing Tab
You can name the two conference rooms supported by the SoftConsole. The names appear on the telephone displays of
internal users in the conference room. If the conference rooms are not named, they are unavailable.

To view the Conferencing configuration tab:

1.Click  Preferences - Configure > Conferencing. Alternatively, click Tools > Preferences-Configure >
Conferencing. 

2.For each conference room, enter the name required. The names can contain up to 10 characters and must be
unique.
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Configuration: Configuring SoftConsole

4.4.4 Directories Tab
You can specify the directory information that is included in the directory display. You can also specify the information
that is included in the properties of individual entries. 

· Note: User, hunt group and directory entries shown within SoftConsole are only updated when the SoftConsole is
started. If changes are made to the telephone system directory, the SoftConsole should be restarted. 

To view the Directories configuration tab:

1.Click  Preferences - Configure > Directories. Alternatively click Tools > Preferences-Configure >
Directories. 

2.Directory Access Section 

When  is pressed in the directory, it shows directory numbers other than users and groups. The Directory
Access options specify from where those other directory numbers are obtained.

· SoftConsole Local Directory 
These are directory numbers and associated names stored by the SoftConsole. For more information, see 
Incoming Calls Tab .

· System Directory 
These are directory numbers and associated names stored on the telephone system and shared by all users.

· Microsoft Outlook Contacts Folder 
This options allows address book entries from Outlook running on the same PC to be included in the directory.

3.Display Fields for Search Results Section 
When a directory search matches an individual directory entry, the directory panel display a range of information
about entry. The Display Fields for Search Results options specify which information fields are shown.
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4.4.5 Door Release Tab
The Door names must be entered before you can use SoftConsole to control a door. When the names have been entered
you can control the door using SoftConsole.

To enter the door names:

1.Click  Preferences > Door Release. The Door Release window opens. The Entry Code field contains the
number of the door relay to activate, either 1 or 2. The entry codes can not be changed.

 

2.In the Door Name field, type the name that you want to use for the door. For example, the door to the Loading
Bay might be named 'Loading Bay'.

3.Click OK to save your changes.

4.You can now open a door by selecting Door Release in the Tools menu. You then select the door name from the
menu.
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Configuration: Configuring SoftConsole

4.4.6 Incoming Calls Tab
You can setup directory names and numbers. These can then be shown in the SoftConsole directory panel along with
users, hunt groups and system directory numbers.

The directory numbers can be used to make outgoing calls. They can also be used to provide a name match against the
calling number on incoming calls. You can also associate a specific script and media file to be played on calls from a
matching number.

To view the Incoming Calls configuration tab:  

1.Click  Preferences - Configure > Incoming Calls. Alternatively, click Tools > Preferences-Configure >
Incoming Calls.

2.The current SoftConsole directory entries are listed. Select the action to perform using the available buttons:

· New 
Add a new directory entry. For more information, see Configuring Directory Lists .

· Edit 
Edit the selected entry. For more information, see Configuring Directory Lists .

· Delete 
Delete the selected entry.

· Open Directory File 
Change the file being used for storing the SoftConsole directory entries. The entries in the selected file are
then listed and used.

· Script File 
A script can be associated with an incoming calling number. The script gives the operator information relevant
to the calling number. For example, the company name and specific instructions. When an operator handles
calls for more than one company, the ability to answer incoming calls with the correct company name is
essential. The use of a script helps the operator to do this. A script is text saved as a .TXT or .RTF file. It is
shown when a call is presented to the operator with the number entered in the Number field. Use the Browse
button to find and select a script file on your PC or network.

· Media File 
The name of the .WAV files to be played when a call is presented to the operator. Use the Browse button to
find and select a .WAV file on your PC or network.

 

64

64



SoftConsole User Guide Page 64
15-601016 EN-S Issue 17c (28 August 2013)IP Office

4.4.6.1 Configuring Directory Lists

From the Incoming Calls tab , you can create new entries and edit the properties of existing entries.

The properties are:

· Name 
The Name that you want to be associated with the Directory Entry.

· Number 
The telephone number that is dialed when the Directory entry is selected.

· Script File 
A script can be associated with an incoming calling number. The script gives the operator information relevant to
the calling number. For example, the company name and specific instructions could be shown. When an operator
handles calls for more than one company, the ability to answer incoming calls with the correct company name is
essential. The use of a script helps the operator to do this.

· A script is text saved as a .TXT or .RTF file. It is shown when a call is presented with the number entered in
the Number field. Use the Browse button to find and select a script file on your PC or network.

· Media File 
The name of the .WAV files to be played when a call is presented. Use the Browse button to find and select a .WAV
file on your PC or network.

 

63



SoftConsole User Guide Page 65
15-601016 EN-S Issue 17c (28 August 2013)IP Office

Configuration: Configuring SoftConsole

4.4.7 Keyboard Actions Tab
You can specify what happens in SoftConsole when you start pressing alphabetic or numeric keyboard characters.

To view the Keyboard Actions configuration tab:  

1.Click  Preferences - Configure > Keyboard Actions. Alternatively, click Tools > Preferences-Configure >
Keyboard Actions. 

2.Select the required default action for alphabetic keystrokes. The options are:

· Begin Directory Search. This is the default setting.

· Open Call Annotation Window.

3.Select the required default action for numeric keystrokes. The options are:

· Begin Directory Search. This is the default setting.

· Open Pop-up Dial Pad.

Maximum Length for Call Notes
The Maximum Length for Call Notes field is only visible when running SoftConsole in administrator mode. For more
information, see Administrator Mode .

The length specified also applies to text messages sent with Send Message. The default is 16 characters. If this value is
increased, the note might not be fully shown on all telephones and applications.
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4.4.8 Keyboard Mapping Tab
You can see and if required change the keyboard short cuts used by the SoftConsole.

To view the Keyboard Mapping configuration tab:

1.Click  Preferences - Configure > Keyboard Mapping. Alternatively, click Tools > Preferences-Configure
> Keyboard Mapping.

2.You can use the Category drop-down to select which sets of short cuts are shown.  

3.To change a short cut:

a.Click the current short cut key.

b.Use the drop-down control that opens to select the required new short cut. If the new short cut is already in
use, a warning is shown.

4.You can reset all the short cuts back to their defaults by clicking Reset All. For more information on the default
setting, see Short Cut Keys  in the Appendix.
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Configuration: Configuring SoftConsole

4.4.9 Park Slots Tab
You can set how many park slot buttons are available and what park slot IDs are associated with those buttons.

To view the Park Slots configuration tab:  

1.Click  Preferences - Configure > Park Slots. Alternatively, click Tools > Preferences-Configure > Park
Slots. 

· New 
Allows a new button to be added up to a maximum of 16 buttons. For more information, see the section 
Configuring Park Slots .

· Edit 
Allows you to change the park slot ID of the current selected button. For more information, see the section 
Configuring Park Slots .

· Delete 
Remove the selected park slot from the list.

· Move Up / Move Down 
The order of the configured park slots can be changed by moving the selected park slot up or down.
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4.4.9.1 Configuring Park Slots

From the Park Slots tab  you can create new entries and edit the properties of existing entries.

· Park Slot ID 
Each ID can be alphanumeric, containing both numbers and letters. The ID should not include spaces.

· Short Cut 
A keyboard short cut that enables the operator to park or unpark a call into a specific Park Slot.
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Configuration: Configuring SoftConsole

4.4.10 Queue Mode Tab
A queue monitor can be configured for a specific hunt group. The hunt group needs to be created on the telephone
system with queuing enabled. 

· The SoftConsole can only monitor hunt group queues on the same system as the SoftConsole user, it cannot
monitor hunt group queues on other telephone systems in a network.

You can configure and monitor up to eight queues. One of the queues is configured as a recall queue.

To view the queue configuration tab:  

1. Click  Preferences - Configure > Queue. Alternatively, click Tools > Preferences-Configure > Queue. 

2. Details of queues the are being monitored are shown. For each queue, the alarm thresholds are shown. The
alarm thresholds are the number of calls and longest waiting call.

· The Recall Queue shows calls that were queued, answered and then transferred, but the call was not
answered. Instead of the call being returned to the end of the original queue the call is placed into a new
queue called Recall.

3. Queues can be edited using the buttons:

· New 
Add a new queue to monitor. For more information, see Configuring Queues .

· Edit 
Change the current selected queues settings. For more information, see Configuring Queues .

· Delete 
Delete the current selected queue.

· Move Up/Move Down 
Adjust the order of display of the queues.

4. Color Preferences 
You can adjust the Normal Conditions color and the Alarm Conditions color used for the queues.

5. Alarm Handling 
You can set what happens when a queue goes over its alarm threshold. The options are:

· Automatically restore SoftConsole

· Ask me whether to restore SoftConsole

· Ignore the alarm
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4.4.10.1 Configuring Queues

When you select Edit or Create from the Queue Mode tab  the Queue Properties screen opens. If you have selected an
existing queue, the details of the queue are entered in the form.

 The fields show the queue details. Details that are amended are applied to the selected queue.

· Queue Name 
A list of available queues. Select the queue required. 

· The SoftConsole can only monitor hunt group queues on the same system as the SoftConsole user, it cannot
monitor hunt group queues on other telephone systems in a network.

· Shortcut 
Select the shortcut key combination required for the new queue.

· Alarm Settings 

· Number of Calls in Queue 
This option can be turned on or off. This alarm occurs when the number of calls within a queue reaches the
number specified in the calls box.

· Calls 
The number of calls within a queue before an alarm occurs.

· Longest Waiting Time 
This option can be turned on or off. If on an alarm occurs when the call wait time reaches the time specified in
the seconds box.

· Seconds 
The number of seconds a call waits within the queue before an alarm occurs.

· Play Media File 
When an alarm state is reached a specific sound can occur as an alarm. If a media file is to be associated with
an alarm, click Browse for Media File and locate the file.
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Configuration: Configuring SoftConsole

4.4.11 SoftConsole Tab
You can set how SoftConsole saves any changes that you make to the screen layout and behavior when minimized or
closed.

To view the SoftConsole configuration tab:

1.Click  Preferences - Configure > Soft Console. Alternatively, click Tools > Preferences-Configure > Soft
Console.

2.Select the general options required:

· Pop SoftConsole 
When an incoming call is received SoftConsole 'Pops' to the front of any other applications that are running.  

· Hide on Close 
This option minimizes SoftConsole to the System Tray on the Windows Taskbar when you close the application
rather than exiting.

3.Select the save mode required:

· Automatically Save Changes to My Profile 
In this mode, when you close SoftConsole any profile changes are automatically saved.

· Prompt me to Save Changes to My Profile 
In this mode, when you close SoftConsole a dialog box opens. You can then select whether to save or
abandon any changes.
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Appendix

Chapter 5.
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5. Appendix
5.1 Default Templates
When the SoftConsole application is installed, the following templates are provided.

AdminTemplate1
Panels showing: Call Details, Directory Panel, Queue Panel, Held Calls Panel, BLF Panel and Park Slot panel (containing 16
slots).
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Appendix: Default Templates

AdminTemplate2
Panels showing Call Details, Directory Panel, Queue Panel, Held Calls Panel, and Park Slot panel (containing 16 slots). The
BLF Panel is hidden.

AdminTemplate3
Panels showing the Call Details, Directory Panel, and Queue Panel. If a profile is created using Admin Template 3 the user
cannot see the Call History. For more information, see Call History  in the Main Window section.15
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5.2 Short Cut Keys
The sections below show the default short cut keys used by SoftConsole. These can all be adjusted through the Tools >
Preferences-Configure > Keyboard Mapping menu.

Call Control Short Cuts
· Alternate calls: Ctrl + A

· Annotate call: F11

· Answer call: Enter

· Make new call: F12

· Hangup: End

· Hold call: F4

· Hold the current call and auto answer next: F7

· Hold the current call against a busy extension: Ctrl + B

· Intrude: F9

· Page: F10

· Reclaim call: F6

· Record call: F5

· Transfer call: F2

· Transfer complete: Ctrl + T

· Reattempt the transfer of a returned call: Ctrl + R

· Transfer to Voicemail: F3

· Add to conference: Shift + Ctrl + F10

· Add to conference room 1: Shift + Ctrl + F11

· Add to conference room 2: Shift + Ctrl + F12

Application Hot Keys
· Restore SoftConsole application: Pause

· Switch between normal view mode and compact view mode: Home

BLF Short Cuts
· Call selected BLF group member: Ctrl + Alt + C

· BLF large icon view: Ctrl + Alt + G

· BLF small icon view: Ctrl + Alt + S

· BLF list view: Ctrl + Alt + I

· BLF details view: Ctrl + Alt + D

· Arrange BLF icons by name: Ctrl + Alt + N

· Arrange BLF icons by number: Ctrl + Alt + M

· Arrange BLF icons by status: Ctrl + Alt + U

· Arrange BLF icons horizontally: Ctrl + Alt + H

· Arrange BLF icons vertically: Ctrl + Alt + V

· Create new BLF group: Ctrl + Alt + R

· Create new BLF group member: Ctrl + Alt + B

· Edit BLF group/BLF group member properties: Ctrl + Alt + P
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Appendix: Short Cut Keys

Directory Short Cuts
· New directory search: Ctrl + S

· Call selected directory entry: Ctrl + C

· Display properties of selected entry: Ctrl + P

· Display search-item details of selected entry: Shift + Enter

· Send email to selected user: Ctrl + E

· Send message to selected user: Ctrl + M

· Directory view: Ctrl + Y

· Conference view: Ctrl + F

· Show/hide user entries: Ctrl + U

· Show/hide group entries: Ctrl + G

· Show/hide directory entries: Ctrl + D

Held Calls Short Cuts
· Answer held call: Ctrl + Alt + A

· Answer the call on hold for the longest time: Ctrl + Alt + L

· Conference with held calls: F8

· Transfer held call: Ctrl + Alt + T

Queue Mode Short Cuts
· Pickup call from queue 1: Shift + F1

· Pickup call from queue 2: Shift + F2

· Pickup call from queue 3: Shift + F3

· Pickup call from queue 4: Shift + F4

· Pickup call from queue 5: Shift + F5

· Pickup call from queue 6: Shift + F6

· Pickup call from queue 7: Shift + F7

· Pickup call from queue 8: Shift + F8

Tool Short Cuts
· Conference Room 1: Shift + Ctrl + F4

· Conference Room 2: Shift + Ctrl + F5

· Release Door 1: Shift + Ctrl + F1

· Release Door 2: Shift + Ctrl + F2

· Dial pad: Shift + Ctrl + F3

· Call voice mail: Ctrl + V
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Park Slot Short Cuts
· Park / unpark a call in park slot 1: Alt + F1

· Park / unpark a call in park slot 2: Alt + F2

· Park / unpark a call in park slot 3: Alt + F3

· Park / unpark a call in park slot 4: Alt + F4

· Park / unpark a call in park slot 5: Alt + F5

· Park / unpark a call in park slot 6: Alt + F6

· Park / unpark a call in park slot 7: Alt + F7

· Park / unpark a call in park slot 8: Alt + F8

· Park / unpark a call in park slot 9: Alt + F9

· Park / unpark a call in park slot 10: Alt + F10

· Park / unpark a call in park slot 11: Alt + F11

· Park / unpark a call in park slot 12: Alt + F12

· Park / unpark a call in park slot 13: Shift + F9

· Park / unpark a call in park slot 14: Shift + F10

· Park / unpark a call in park slot 15: Shift + F11

· Park / unpark a call in park slot 16: Shift + F12
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Appendix: Short Cut Keys

5.3 Toolbar Buttons

Main Toolbar

Login Hang up - Current Call

Save Profile Page

Make Call Record Call

Answer Incoming \ Waiting Call Compact View

Hold Current Call Dial Pad

Transfer Conference Room 1

Transfer Complete Conference Room 2

Reattempt Transfer Preferences - Configure

Conference Calls Being Held   

Directory Panel

Call Show/Hide user entries

Directory Entry Properties Show/Hide group entries

View Directory Items Show/Hide directory entries

View Active conferences   

Held Calls Panel

Answer the Selected Held call Conference with Held Calls

Answer the Call with the
Longest Holding Time

Transfer Held Call
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5.4 Trouble Shooting

Cannot use the 'Force Extension Status' or 'Group Service Status' features
There is an interval of several seconds after SoftConsole has been started that the operator cannot use these features.
During this interval, the Directory Entry Properties or Group Service Status forms will display a close button, rather than
the OK and Cancel buttons. Close the form, wait several seconds and then re-open the form to try again.

Unanswered Calls are Not Returned to the Operator
Contact your system administrator. For calls to be returned to the operator when they are not answered, a Transfer
Return Time must be set in the User > Telephony tab in the telephone system's configuration.

Microsoft Outlook Warning Screen opens at Login
If directory access to Microsoft Outlook contacts folder has been selected in the Directories Tab , a Microsoft Outlook
warning screen might appear when an operator is opening SoftConsole or using the option 'Send Email'. If the warning
screen opens:

1.Select the Allow access for check box, and then click an amount of time in the list.

2.Click Yes. Yes must be selected to allow SoftConsole to retrieve Outlook contacts. For more information, refer to
the Microsoft Support web site.

How to Export Directories
Local Directory entries can be exported in a .CSV file format. The directory export facility applies not just to the local
directory but to all directories that are shown in the directory panel. For example, if only the Show Users Entries button is
depressed then only the user entries will be exported. If an existing file name is selected the original file contents are
overwritten.

To export the Operators Local Directory:
1.Click Directory > Export.

2.Enter a name for the file and click OK.

How Do I Delete a Profile?
Profiles can be removed if they are no longer required.

To delete a profile:
1.Click File > Save Profile as.

2.Select the profile to be deleted.

3.Press Delete button.

4.When all profiles to be deleted have been removed, click Cancel to return to the Main screen.

Hunt Group Directory Entry Does Not Show All the Group Members
For large hunt groups, the SoftConsole is currently limited to showing only the first 102 group members.
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